Post by arch1m3d35 » Tue Oct 15, 2019 10:52 pm

I've put the categories in the list and assigned them the filters that apply but they still don't appear on the category page (same with my test products but one problem at a time), I am using Journal 3 template which is where the filter module is from, can anyone help? I am new to Opencart so if you need any more info let me know.

Opencart Version 3.0.3.2

Newbie

Posts

Joined
Tue Oct 15, 2019 10:19 pm

Post by opencartmart » Wed Oct 16, 2019 2:58 pm

Have you set `Filter module` in your desired layout position? Please check the documentation http://docs.opencart.com/en-gb/catalog/filter/

XForm - Opencart Form Builder
Xshippingpro - An advanced Shipping Module
Need Professional support? Skype: opencartmart


Active Member

Posts

Joined
Wed Oct 02, 2013 3:59 am

Post by paulfeakins » Wed Oct 16, 2019 5:53 pm

arch1m3d35 wrote:
Tue Oct 15, 2019 10:52 pm
I am using Journal 3 template
Ask them, it's all their code and it's a paid theme so they are obliged to provide support.

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by arch1m3d35 » Fri Oct 18, 2019 10:28 pm

I checked with Journal 3 and it's not because of there module it the open cart category pages that aren't working

Newbie

Posts

Joined
Tue Oct 15, 2019 10:19 pm

Post by paulfeakins » Fri Oct 18, 2019 10:33 pm

arch1m3d35 wrote:
Fri Oct 18, 2019 10:28 pm
I checked with Journal 3 and it's not because of there module it the open cart category pages that aren't working
Unlikely.

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by arch1m3d35 » Fri Oct 18, 2019 11:30 pm

paulfeakins wrote:
Fri Oct 18, 2019 10:33 pm
Unlikely.
Well then I'm doing something wrong or forgetting something even though from what i gleaned from the docs and the tutorials everything should be in order and its not.

Newbie

Posts

Joined
Tue Oct 15, 2019 10:19 pm

Post by paulfeakins » Fri Oct 18, 2019 11:44 pm

arch1m3d35 wrote:
Fri Oct 18, 2019 11:30 pm
Well then I'm doing something wrong or forgetting something even though from what i gleaned from the docs and the tutorials everything should be in order and its not.
So you didn't contact Journal support?

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by arch1m3d35 » Sat Oct 19, 2019 12:00 am

paulfeakins wrote:
Fri Oct 18, 2019 11:44 pm
So you didn't contact Journal support?
I did they said that it wasn't an issue with their module, that its most likely a general open cart issue.

Newbie

Posts

Joined
Tue Oct 15, 2019 10:19 pm

Post by letxobnav » Sat Oct 19, 2019 11:33 am

If you added the filters under category data, enabled the filter module under extensions and added the module to the catagory layout under design then it should show.
If it still does not, it is Journal.

Crystal Light Centrum Taiwan
Extensions: MailQueue | SUKHR | VBoces

“Data security is paramount at [...], and we are committed to protecting the privacy of anyone who is associated with our [...]. We’ve made a lot of improvements and will continue to make them.”
When you know your life savings are gone.


User avatar
Expert Member

Posts

Joined
Fri Aug 18, 2017 4:35 pm
Location - Taiwan

Post by pak77 » Sun Jan 17, 2021 7:52 pm

I had the same issue until I included the filter within the product itself as well as the category and then it appeared in the filter list!

Newbie

Posts

Joined
Mon Apr 09, 2012 4:06 pm
Who is online

Users browsing this forum: No registered users and 14 guests