Post by beautyoffers » Mon Aug 15, 2016 1:15 am

hello,
im new to opencart and i just started the website and using latest opencart version 2.3.0.2,
i liked a theme which is for opencart 2.0 and there's a note that the last modified date was December 2014!
so will it be compatible with the latest version of opencart?
i want to make sure before buying it

Thanks

Newbie

Posts

Joined
Mon Aug 15, 2016 12:56 am

Post by IP_CAM » Tue Aug 16, 2016 1:53 am

No, it will NOT be fully compatible with your v.2.3.0.2 Version Shop.
Ernie

I am no longer active at the OC Forum, to reach me, contact: jti@jacob.ch
My latest free Opencart LIGHT 1.5.6.5 Source is available on demand: http://www.opencart.li/dark/
900+ FREE OC Extension-Repositories - from OC v.1.5.x up, on the
world's largest OC-related Github Site: https://github.com/IP-CAM
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 3 guests