Post by tech » Wed Feb 15, 2012 9:14 pm

Brief info about the version of OC I am using and vQmod info.

I am using OC 1.5.1.3 and not installed vQmod.

I have installed Google Merchant Based/XML and followed all the instructions and have done manual edit on required files. 2nd way of installation without installating vQmod.

I have disabled default OC Product Feeds and have done all the settings under this UKSB Google Merchant feed module.

I have six products with all appropriate info added to them, but it does not show up on the XML. Please have a look at attached XML feed for Google.

Am I missing something? ???

Any help would be appreciated.

Thanks.

Attachments

sitemap.jpg

sitemap.jpg (234.84 KiB) Viewed 689 times


Newbie

Posts

Joined
Fri Dec 30, 2011 1:00 am

Post by uksitebuilder » Wed Feb 15, 2012 10:44 pm

That is the sitemap feed not the Google Merchant feed.

The URL for the Google Merchant feed is given to yu in the settings screen for UKSB Google Merchant 3.7.0

ImageImageImageImageImage

For Friendly Professional Support - Click Here


User avatar
Guru Member

Posts

Joined
Thu Jun 09, 2011 11:37 pm
Location - United Kindgom

Post by tech » Wed Feb 15, 2012 11:06 pm

Thank you very much for your quick response.

I have figured it out and now just submitted to Google Merchant Feed. I am waiting for it to approve and will update the post.

Once again thanks a lot.

Newbie

Posts

Joined
Fri Dec 30, 2011 1:00 am
Who is online

Users browsing this forum: No registered users and 10 guests