Post by titusel » Sun Oct 03, 2010 12:18 am

If your store has a product that needs a way of using it live to demonstrate to the client how it's working, installing, usage or for simply advertising, then this is just perfect for you.

It's very easy to add and manage your videos from the product page with custom title and info.

Tested on all versions: 1.4.7 ; 1.4.8 ; 1.4.8b ; 1.4.9; 1.4.9.1

Price: 15.00 $

Link to opencart store: YouTube Product Plugin

Preview images:
preview1.PNG

product page - preview1.PNG (256.62 KiB) Viewed 2505 times

preview2.PNG

Admin product page - preview2.PNG (50.65 KiB) Viewed 2505 times

preview3.PNG

Plugin administration - preview3.PNG (40.87 KiB) Viewed 2505 times


User avatar
Active Member

Posts

Joined
Sat May 15, 2010 7:29 pm
Location - Bucharest, Romania

Post by nodric » Wed Jul 06, 2011 10:43 pm

The following issue is noted when using this plug in with 1.5.0.5. This seems to be quite widely reported with no comment from the author, and no offers to refund the monies paid by those with the issue.

Notice: Undefined variable: product_youtube2 in /home/users/uks14540/html/website.com/catalog/view/theme/default/template/product/product.tpl on line 192
Warning: Invalid argument supplied for foreach() in /home/users/uks14540/html/website.com/catalog/view/theme/default/template/product/product.tpl on line 192

I have managed to find a workaround. If you set a related product on each product you set up, this stops this error and the plugin then seems to function. I have even set the related product to be itself to workaround this issue even when I don't have any related products. If course this is a royal pain in the ass for anyone with 1000s of products, unless you write some sql to update your entire DB!

Can we expect this to be solved soon? Or will there be a removal script to reset all the changes to remove this plugin?

The Best 4x4xfar


Active Member

Posts

Joined
Wed Jul 06, 2011 10:39 pm

Post by budalal » Thu Nov 17, 2011 1:57 pm

Hi,

Same problem here. Guess author isn't interested anymore. I'm trying some kludging and will post if I can figure it out! :)

Cheers

New member

Posts

Joined
Sun Oct 24, 2010 2:05 pm

Post by nodric » Fri Nov 18, 2011 12:47 am

I gave up and got a refund from the board admin.

I then realised that I could drop embed video (non flash!) from YouTube anywhere I liked without the need for an extension. I guess this was just a tidier concept.

The Best 4x4xfar


Active Member

Posts

Joined
Wed Jul 06, 2011 10:39 pm

New member

Posts

Joined
Tue Dec 28, 2010 9:55 pm
Who is online

Users browsing this forum: No registered users and 16 guests