Post by wardntx » Sat Aug 23, 2014 6:03 am

bull5-i wrote:This is not CPT PRO related issue. You need to clear all your browser cached files.
You were 110% correct. Thank you so much
Ward

New member

Posts

Joined
Sun Nov 10, 2013 11:56 pm

Post by twixi007 » Mon Oct 13, 2014 12:49 am

How to integrate Custom Product Tab PRO in product.tlp Journal2 theme?

Newbie

Posts

Joined
Mon Oct 13, 2014 12:42 am

Post by wardntx » Sun Nov 09, 2014 8:41 am

This corruption or whatever it is has become a real pain. I will just have to use incognito in Chrome and private browsing in Firefox. Not sure why this problem persists.
But if anyone else has it, this seems to take care of it.

New member

Posts

Joined
Sun Nov 10, 2013 11:56 pm

Post by virtualgeorge » Wed Nov 26, 2014 12:31 am

twixi007 wrote:How to integrate Custom Product Tab PRO in product.tlp Journal2 theme?
Would also like to know this?

I just purchased & downloaded but the "Additional" folder is empty?
First, browse the Additional directory (from the Custom Product Tabs PRO package) for supported custom themes. Each custom theme folder contains directories with supported theme versions and each theme version folder contains supported OpenCart versions. If you happen to find your custom theme with the correct OpenCart and theme version, then just copy the contents of the FILES TO UPLOAD directory to the root directory of your OpenCart installation. In case your custom theme/OpenCart version is not supported out of the box, proceed with the following.

Active Member

Posts

Joined
Wed Jun 18, 2008 5:57 am

Post by virtualgeorge » Sat Nov 29, 2014 5:35 am

Now Journal has support for custom tabs so you don't need this mod and its much easier & quicker to use. Just have to update to the latest version of Journal.

Active Member

Posts

Joined
Wed Jun 18, 2008 5:57 am

Post by shields » Sat Nov 29, 2014 11:25 pm

I too stupidly purchased this extension to use with Mijoshop and am getting the blank screen problem. I have been in contact with the guys over at Mijoshop who state emphatically that virtually all of the extensions that work with OpenCart will work with MijoShop. Thus far that doesn't seem to be the case as this will be the third extension that I've purchased that doesn't work "out of the box". To their credit they have fixed the first two to make it work and I suppose I'll be asking them to take a look at this one as well.


in the meantime, what is the cost of the custom programming to make it work with Mijoshop?

Newbie

Posts

Joined
Sat Nov 29, 2014 11:22 pm

Post by bull5-i » Mon Dec 01, 2014 11:39 pm

As MijoShop is not a standard OpenCart installation many extension will not work out of the box with it
MijoShop compatible extensions are sold on Miwisoft Extension Directory http://med.miwisoft.com
There you can find MijoShop compatible version of Custom Product Tabs PRO as well (http://med.miwisoft.com/mijoshop/tools/ ... mited-tabs).

|V|355 \/\/17|-| 7}{3 |3357, ... [you know the rest]

Commercial mods: New! Questions & Answers PRO - Admin Quick Edit PRO - Product Downloads PRO - Custom Product Tab PRO - New! Product Quick Edit Plus

All mods & extensions by me


Active Member

Posts

Joined
Tue Jan 11, 2011 8:49 pm

Post by probotix » Fri May 15, 2015 6:51 am

I installed CPT on 2.0.2 today with little issue, but if I create my own tabs, they show up in the product edit screens, but the built in tabs for specifications and reviews never show up. I do understand how to enable and disable them on a product basis - but they still never show up.

Any ideas?

Newbie

Posts

Joined
Thu Apr 30, 2015 3:25 am

Post by bull5-i » Mon May 18, 2015 2:15 am

Specification and reviews are not tabs on the product edit page, but these are tabs on the product page in the store front.

|V|355 \/\/17|-| 7}{3 |3357, ... [you know the rest]

Commercial mods: New! Questions & Answers PRO - Admin Quick Edit PRO - Product Downloads PRO - Custom Product Tab PRO - New! Product Quick Edit Plus

All mods & extensions by me


Active Member

Posts

Joined
Tue Jan 11, 2011 8:49 pm

Post by minikits » Mon May 18, 2015 1:55 pm

I have the same problem with OC 2.0.2.0 this extension does not work. The admin works fine and shows the Tabs and allows you to edit and add customs tabs, but when going to the products only the description Tab is showing, and wont show the specifications, review or a custom Tab. I have gone over all the settings many times and made sure that things are enabled etc but cannot make it work.

New member

Posts

Joined
Tue Nov 06, 2012 2:58 am

Post by bull5-i » Mon May 18, 2015 2:33 pm

If custom tabs are not shown on a custom template then you have to integrate the extension with the template

Also note that Specifications tab appears only if you have added attributes to the product and reviews tab only if you have enabled reviews in your OpenCart settings.

|V|355 \/\/17|-| 7}{3 |3357, ... [you know the rest]

Commercial mods: New! Questions & Answers PRO - Admin Quick Edit PRO - Product Downloads PRO - Custom Product Tab PRO - New! Product Quick Edit Plus

All mods & extensions by me


Active Member

Posts

Joined
Tue Jan 11, 2011 8:49 pm

Post by Nigel_Mulvey » Thu Aug 20, 2015 9:35 am

I've purchased Custom Product Tab PRO and I followed installation instructions to the letter and received a message through the OpenCart installer that the upload had been successful.

However, 'Custom Products Tab' does not appear in the module list. I am using a fresh install of OpenCart 2.0.3.1 and the appropriate vQmod for that version.

The installation of OpenCart is totally vanilla, i.e. the only customisation has been the settings required to enable ftp transfer.

I sent an email to support but got an automated message back to say no one is in the office for another week.

Can anyone shed any light on this? I'm getting very frustrated and I don't want to enter any more products unless I have to delete the lot again for a new install.

Thanks in anticipation,

Nigel

Nigel Mulvey
Sydney, Australia


Newbie

Posts

Joined
Thu Aug 20, 2015 9:28 am

Post by Nigel_Mulvey » Fri Aug 21, 2015 6:35 am

Fixed, thanks bull5i.

Nigel

Nigel Mulvey
Sydney, Australia


Newbie

Posts

Joined
Thu Aug 20, 2015 9:28 am

Post by tetcuo » Sat Nov 14, 2015 5:40 pm

Hi, thank you . i had same problem... with this website... http://atclima.bg/
but now it's partly solved.

Newbie

Posts

Joined
Sat Nov 14, 2015 5:29 pm

Post by lz1nud » Tue Dec 08, 2015 5:05 pm

Anyone here that have working modification of XML file for Journal2? I need it, can't figure out how to make it work. Both default theme and journal's product.tpl have same starting string, but nothing happen on the front end.

Sky-Mag Bulgaria


Active Member

Posts

Joined
Thu Feb 13, 2014 5:35 am
Location - Bulgaria

Post by mbolgradov » Tue Feb 16, 2016 6:38 pm

Hi bull5-i

I have trouble with installation of "CustomProductTabsPRO_v2.1.1_oc151x-156" on my 1.5.6.4 theme "theme342" (http://www.templatemonster.com/opencart ... ab-details).
My site is http://www.aqua-prod.com/kupi.
With default theme it works fine, but with my not at all. No logs in vqmod, no errors.

Name: Custom Product Tabs PRO
Installed version: 2.1.1
Compatibility: OpenCart 1.5.1.x, 1.5.2.x, 1.5.3.x, 1.5.4.x, 1.5.5.x and 1.5.6.x

I followed your instructions exactly for installation.
I don't overwrite any files.
I use only extension "636036 - Blog / News V4.3" - https://www.opencart.com/index.php?rout ... _id=636036

I think the problem is in XML file.
For example, he searches:
<Search position = "replace"> <! [CDATA [
             <Div id = "tabs" class = "htabs">
             ]]> </ Search>
but that just string does not exist!
And many more ...

I upload my files on my server http://www.descom.com/dl/

custom_product_tab_default_theme_patch.xml
custom_product_tab_theme342_theme_patch.xml - with my theme
product.tpl - from my theme

Help me please!

Newbie

Posts

Joined
Tue Feb 16, 2016 5:58 pm

Post by RumenGeorgieff » Wed Jan 23, 2019 4:47 pm

Is it compatible with Journal 3?

New member

Posts

Joined
Tue Nov 05, 2013 2:45 am

Post by JNeuhoff » Wed Jan 23, 2019 8:00 pm

RumenGeorgieff wrote:
Wed Jan 23, 2019 4:47 pm
Is it compatible with Journal 3?
Most likely not. IMHO the Journal themes are the worst for OpenCart, see this thread for a discussion on theme issues.

MHC Web Design
Override Engine * Integrated VQMod * Unused Images Manager * Instant Option Price Calculator * TrustPilot Reviews * Google Rich Snippets * Google Tag Manager * Export/Import Tool * Template Switcher PHP/Twig


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am

Who is online

Users browsing this forum: No registered users and 4 guests