Post by tvga » Thu Sep 12, 2013 1:08 am

Currently running OpenCart 1.5.6
Once the files were ftp'd to the root of my store, no module appears in my admin panel, so I can not install or configure.

I tried running the db scripts manully to see if it would help.
The scripts ran, but the module does still not appear in the list.

Any ideas?

Newbie

Posts

Joined
Thu Sep 12, 2013 1:06 am

Post by gob33 » Thu Sep 12, 2013 1:33 am

Check you uploaded in good directory structure and not sub-something.

All my extensions


Active Member

Posts

Joined
Wed Feb 10, 2010 8:43 am
Location - France

Post by marwan83 » Sun Oct 06, 2013 6:29 am

Hi,

I'm getting the below error. The order history page is not updated with the courier information.

REQUEST URI : /admin/index.php?route=sale/order&token=0d8abf9cdb5d79a5a39f2a75719ae6ae
MOD DETAILS:
modFile : vqmod/xml/emailtemplate_package_tracking.xml
id : HTML Email Template 4.4.16 AND Package Tracking Service
version : 20130823
vqmver : 2.1.7
author : Philippe Blain
SEARCH NOT FOUND (ABORTING MOD): $template->appendData(array(

New member

Posts

Joined
Wed Oct 24, 2012 2:52 am

Post by gob33 » Sun Oct 06, 2013 7:26 pm

What is your Opencart version, vqmod version, HTML email template version ?
Send me all your vqcache zipped.

All my extensions


Active Member

Posts

Joined
Wed Feb 10, 2010 8:43 am
Location - France

Post by mike195275 » Mon Oct 14, 2013 3:40 am

Hi, Just having one small issue. The tracking number does not show up near the top of the customer order information page. It does show at the bottom under history, just not at the top under the shipping method as you screenshots show.

Newbie

Posts

Joined
Mon Oct 14, 2013 3:38 am

Post by gob33 » Tue Oct 15, 2013 12:02 am

On customer info page, all tracking numbers are in the order history table at the bottom as tracking numbers are per history line. There are not at top.

All my extensions


Active Member

Posts

Joined
Wed Feb 10, 2010 8:43 am
Location - France

Post by mike195275 » Tue Oct 15, 2013 3:40 am

You're right. It must have been another one I was looking into that had it. Would be nice feature to add, but otherwise it installed and works perfectly. Thanks

Newbie

Posts

Joined
Mon Oct 14, 2013 3:38 am

Post by cwswebdesign » Thu Nov 07, 2013 7:17 am

Using OC 1.5.5.1 and Openbay Ebay, do you know if there are any conflicts with this module?

DL

This account is inactive. Look for us under the name 'EvolveWebHosting' and contact us under that username.

Thanks!


User avatar
Active Member

Posts

Joined
Sun Dec 11, 2011 12:26 am
Location - USA

Post by JBGood » Wed Nov 20, 2013 7:50 am

Hi;
Using Opencart 1.5.4.1 and Openbay Pro eBay/Amazon works great!

One issue, the shipper logo in the html email is displaying incorrectly, the html people say it's within the Package Tracking Service code. This is happening within Outlook, where image dimensions are required.

Thanks!
This is a 5 star Mod!!!

New member

Posts

Joined
Tue Aug 21, 2012 7:51 pm

Post by DSGI » Mon Nov 25, 2013 3:17 am

Hi -

I've recently upgraded this extension and now it's running as a module. Unfortunately now I get quite a few errors and it's not working correctly.

I receive the error message:

[Mon Nov 18 15:17:43 2013] [error] [client 50.47.43.96] PHP Fatal error: Call to undefined method ModelSaleOrder::getTotalOrderHistoriesByTrackerId() in /var/www/html/upload/admin/controller/module/package_tracking.php on line 579,

Also, If I try to delete a tracker record I get a JS prompt to confirm and then after confirming the prompt I'm taken to a blank white screen but the trackers are not removed and I have to use the back button in my browser to get back to the tracker module page.

Any advice is greatly appreciated!

New member

Posts

Joined
Wed Feb 08, 2012 5:28 pm

Post by JIMSLITA » Wed Nov 27, 2013 7:21 pm

@gob33 Hi there - I wonder whether you could help me? I have just come back to a site I was developing a few months ago. I have your extension installed. For some reason the Add History button in the Sales>Orders>Order History doesn't work (it has worked in the past as I have generated test orders before having a break from development) - can you give me any pointers on where I might look to find the problem please? Thanks in advance

OC v 1.5.4 with alot of tweaks,exts & mods.


User avatar
New member

Posts

Joined
Fri Feb 08, 2013 3:49 pm

Post by gob33 » Mon Feb 03, 2014 9:49 pm

Update 20140202 v4.2: Correction for last tracking column against other extensions modifying getOrderHistories().
New predefined trackers added.
Last edited by gob33 on Fri Feb 07, 2014 12:39 am, edited 1 time in total.

All my extensions


Active Member

Posts

Joined
Wed Feb 10, 2010 8:43 am
Location - France

Post by southernbusiness » Thu Feb 06, 2014 10:19 pm

Hi,
I've installed the mod. It is excellent btw. However, the DPD listed is for Germany. I am trying to set it up for the UK but am struggling to get the consignment number to automatically populate the correct field like your link do.
Any ideas?


Posts

Joined
Tue Jun 25, 2013 7:07 pm

Post by southernbusiness » Thu Feb 06, 2014 10:51 pm

got it working!
But got this problem now :(

Tracking works but customers can not view order history as it comes up with the following error:
Notice: Error: Could not load model module/package_tracking! in /home/capers/public_html/vqmod/vqcache/vq2-system_engine_loader.php on line 51

Any ideas?


Posts

Joined
Tue Jun 25, 2013 7:07 pm

Post by gob33 » Fri Feb 07, 2014 12:38 am

Have checked on my 1.5.6.1. No problem on customer history.
Verify you have uploaded at good places and model/module/package_tracking.php is present.

All my extensions


Active Member

Posts

Joined
Wed Feb 10, 2010 8:43 am
Location - France

Post by southernbusiness » Fri Feb 07, 2014 12:43 am

Genius! ~You were right. I had forgot that exact file. All working fine.

cheers


Posts

Joined
Tue Jun 25, 2013 7:07 pm

Post by JIMSLITA » Fri Feb 07, 2014 1:44 am

Hi there

Can you tell me whether this would need modifi=ying to run with the Journal Theme please? If so what needs doing - I am considering the theme for a store I am building.

Thanks

OC v 1.5.4 with alot of tweaks,exts & mods.


User avatar
New member

Posts

Joined
Fri Feb 08, 2013 3:49 pm

Post by gob33 » Fri Feb 07, 2014 2:03 am

With all themes like this one who have many, many settings, you'll run into adaptation problems as it is so different than standart OC themes. Certainly like Shoppica, it needs special modifications on my extension.

All my extensions


Active Member

Posts

Joined
Wed Feb 10, 2010 8:43 am
Location - France

Post by JIMSLITA » Fri Feb 07, 2014 4:46 am

Have you already done it before for the Journal theme? Is it something I might tackle myself or is it more complicated than that? I assume the issue is only related to the customer account side - all the admin side will work as normal.

OC v 1.5.4 with alot of tweaks,exts & mods.


User avatar
New member

Posts

Joined
Fri Feb 08, 2013 3:49 pm

Post by gob33 » Fri Feb 07, 2014 6:21 am

No and i dont have Journal theme. But i suspect it would be complicated as all the theme is variable through settings. Im speaking of front side. See the modifs for shoppica to have a point of vue. You should understand how the responsive theme works before beginning to modify and merge with tracking.

All my extensions


Active Member

Posts

Joined
Wed Feb 10, 2010 8:43 am
Location - France
Who is online

Users browsing this forum: No registered users and 3 guests