Post by Atnafu » Sat Jun 15, 2019 3:42 am

Hi, I need help with my website I created recently please. Some of the issues are as follows:
1. Signature hash does not match ( I'm unable to download extensions from the marketplace) - the website is registered & have API but it didn't work.
2. When I type my website name prodvast.com the website icons like - Account, Wishlist, Cart... do not appear normally instead they have x mark on them. But when I type www.prodvast.com everything appears normal.
3. How to make the website appear on google search Prodvast.com>home
4. When you search for something the name should appear above the website url with the website name. For example if you search for electronics it should be like Electronics - Prodvast.com but now its showing only product name.
Thanks

Attachments

Screenshot_20190614-153316.jpg

Qestion # 4 - Screenshot_20190614-153316.jpg (411.92 KiB) Viewed 266 times

Screenshot_20190614-151936.jpg

Question # 2 - Screenshot_20190614-151936.jpg (472.88 KiB) Viewed 266 times

Screenshot_20190614-151802.jpg

Question # 2 - Screenshot_20190614-151802.jpg (472.34 KiB) Viewed 266 times


Newbie

Posts

Joined
Tue Jun 11, 2019 6:54 am

Post by straightlight » Thu Jun 20, 2019 7:10 am

Create a new service request in the Commercial Support section of the forum to get these solved as a custom job.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 11 guests