Page 1 of 1

[Infographic]Opencart 2.0 with 7 new features

Posted: Mon Sep 15, 2014 3:28 pm
by kulerthemes
Here is a great news to both OpenCart lovers as well as businessmen who love to open online shops: OpenCart version 2 is going to be released within this September, 2014 – After a long time for refinement as you might know. Let check the infographic below to know what’s new in this version:
Image
The infographic is updated on September 10, 2014 thanks to @Malaiac via Twitter


All of our OpenCart templates will support OpenCart 2 when the stable version is released. Please stay tuned. Meanwhile, feel free to let us know your opinion about OpenCart 2.0 below!

From KulerThemes : http://www.kulerthemes.com/infographic- ... ures-know/

Re: [Infographic]Opencart 2.0 with 7 new features

Posted: Mon Sep 15, 2014 9:23 pm
by Qphoria
vQmod is NOT integrated in. OpenCart 2.0 comes with "ocmod" which is a "lite" version of vQmod. It will not be compatible with vQmod scripts and should not be labeled as "vQmod" so please change it.

vQmod will still be a separate modification engine for 2.0 and will work the same as it does now. It will also be compatible with ocmod and allow both systems to co-exist.

Re: [Infographic]Opencart 2.0 with 7 new features

Posted: Wed Sep 17, 2014 12:21 pm
by kulerthemes
You're right! This is my mistake when I upload a wrong version of infographic. THank for your comment.

Re: [Infographic]Opencart 2.0 with 7 new features

Posted: Mon Oct 20, 2014 4:40 am
by ukracer
Qphoria wrote:vQmod is NOT integrated in. OpenCart 2.0 comes with "ocmod" which is a "lite" version of vQmod. It will not be compatible with vQmod scripts and should not be labeled as "vQmod" so please change it.

vQmod will still be a separate modification engine for 2.0 and will work the same as it does now. It will also be compatible with ocmod and allow both systems to co-exist.
Does this mean scripts I have purchased will still work? I am using a basic file vqmod_admin_ajax_edit_product_list_category.3.4.xml
and it does not work.

There is also no replies from the Author

Is there anything generic we can do to alter the scripts to work with Vqmod 2.5.1

Thanks in advance Regards Andy T