Post by yiyinlah » Wed Apr 20, 2011 7:29 pm

Qphoria,

Okay, admit I'm so lazy to even google it, as a moderator, guess you're tired of stupid questions like this?
Oops!

Anyway, thanks so much! :)
You've a great sense of humour too huh? ^^

I'm using Opencart 1.5.4.1 & vQmod 2.3.2.


User avatar
Active Member

Posts

Joined
Thu Sep 23, 2010 1:19 pm
Location - Singapore

Post by silanli_53 » Sat Jul 09, 2011 11:07 pm

150 version does not open: (
page not found error is.

Help plis..

Cafe Koltuk Çeşitleri

Laptop Sırt Çantası


User avatar
New member

Posts

Joined
Fri Feb 19, 2010 8:54 am


Post by bobbyh » Fri Aug 12, 2011 9:35 pm

Hi,

Anyone know if the At-A-Glance extension ( http://www.opencart.com/index.php?route ... order=DESC ) is available on version 1.5.x?

I've tried to use the vQmod version and added it to vQmod>xml directory but doesn't seem to change the back end?

Is this because the file structure is very different. If so - can anyone give me an idea of how to go about updating the mod as I think it could be very useful to many owners.

Many thanks.

Bob

New member

Posts

Joined
Fri Jul 01, 2011 2:48 am

Post by marvmen21 » Tue Sep 13, 2011 7:02 am

did this get upgraded for 1.5.X?

You want to thank me for my time! :) Click here to donate


Active Member

Posts

Joined
Tue Nov 09, 2010 4:54 am

Post by i2Paq » Sat Sep 17, 2011 8:41 pm

marvmen21 wrote:did this get upgraded for 1.5.X?
NO, and I believe it never will :-\

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by marvmen21 » Tue Sep 20, 2011 1:11 am

Oh I see, but is it possible to do with the new oc 1.5X? if it's possible I can give it a try... :-\

You want to thank me for my time! :) Click here to donate


Active Member

Posts

Joined
Tue Nov 09, 2010 4:54 am

Post by terrier » Fri Sep 23, 2011 11:46 am

thats bad with such friendly features not implemented on oc1.5.x

New member

Posts

Joined
Wed Aug 31, 2011 7:05 pm

Post by afwollis » Tue Nov 15, 2011 10:04 am

|* version: 1.4
|* release date: 2011.11.15
|*
|* compatibility: OpenCart 1.5.0.4
I'm not sure if it was a clear installation of OC_1504...

???

Attachments


Русское коммьюнити разработчиков OpenCart - myopencart.ru

some useful mods:
[Released] Orders and Comments AT-A-GLANCE, [Released] Prof. Invoice and Packingslip, [Released] Recently viewed

My commercial modules: [W]ebme Compare Products, [W]ebme Bought With This


Active Member

Posts

Joined
Tue Jan 11, 2011 5:41 am
Location - Ukraine

Post by yiyinlah » Wed Nov 16, 2011 5:23 am

Is it possible to be used with 1.5.1.3?

I'm using Opencart 1.5.4.1 & vQmod 2.3.2.


User avatar
Active Member

Posts

Joined
Thu Sep 23, 2010 1:19 pm
Location - Singapore

Post by marvmen21 » Sat Nov 19, 2011 11:38 am

Yeah! It's working with OC 1.5.X, Thanks a lot to afwollis. Since I do everything with VQMOD, I decided to update the vQmod Qphoria created for this wonderful mod. See attached file. This was only tested with OC 1.5.1.3.

Attachments

Qphoria's vQmod updated to work with OC 1.5.1.3. Enjoy!


You want to thank me for my time! :) Click here to donate


Active Member

Posts

Joined
Tue Nov 09, 2010 4:54 am

Post by dabomb59404 » Sat Nov 19, 2011 9:34 pm

Just tested on local host with wamp server and version 1.5.1.3.1 and is not working. I get a bunch of javascript errors and no icons. All js errors are only from this mod as they all reference the scripts used for this and when removing this mod they all go away.

This is one of the js errors referencing the icons:

Error: $("#" + iconID).bt is not a function
Source File: http://localhost/opencart15131/admin/in ... 209e2a517a
Line: 2159

And a couple more of the js errors:

Error: missing ; before statement
Source File: http://localhost/opencart15131/admin/vi ... inified.js
Line: 2, Column: 10

Error: missing ; before statement
Source File: http://localhost/opencart15131/admin/vi ... ame.min.js
Line: 2, Column: 10

Also using vqmod 2.1.4 and firefox 8.0 if that makes a difference.

User avatar
Active Member

Posts

Joined
Thu Jun 09, 2011 5:21 am

Post by marcelwoo » Sat Nov 19, 2011 10:01 pm

dabomb59404 wrote:Just tested on local host with wamp server and version 1.5.1.3.1 and is not working. I get a bunch of javascript errors and no icons. All js errors are only from this mod as they all reference the scripts used for this and when removing this mod they all go away.

This is one of the js errors referencing the icons:

Error: $("#" + iconID).bt is not a function
Source File: http://localhost/opencart15131/admin/in ... 209e2a517a
Line: 2159

And a couple more of the js errors:

Error: missing ; before statement
Source File: http://localhost/opencart15131/admin/vi ... inified.js
Line: 2, Column: 10

Error: missing ; before statement
Source File: http://localhost/opencart15131/admin/vi ... ame.min.js
Line: 2, Column: 10

Also using vqmod 2.1.4 and firefox 8.0 if that makes a difference.
Me too. Got javascript errors

"We help each other to grow". That's the opencart community!

All free mods
Home Based Ebay business Opportunity(not ads)


User avatar
Active Member

Posts

Joined
Tue Mar 29, 2011 1:45 am

Post by marvmen21 » Sun Nov 20, 2011 2:36 am

Mine is working flawlessly. Did you upload the updated extension that awfollis posted some posts above? Did you check permissions in the js files? If you're using vQmod, check the vQmod log to see if it's working as it should. Also check you don't any other mods modifying the same lines, in the same files.

You want to thank me for my time! :) Click here to donate


Active Member

Posts

Joined
Tue Nov 09, 2010 4:54 am

Post by dabomb59404 » Sun Nov 20, 2011 7:05 am

Awesome extension and works perfectly now that I know you have to upload both the vqmod file and the files from the non vqmod version too. Not very good instructions as no where does it state to do this. Anyway nice job and thanks for this.

User avatar
Active Member

Posts

Joined
Thu Jun 09, 2011 5:21 am

Post by olimax » Thu Dec 22, 2011 7:49 pm

Great work everybody
I had to change marvmen's VQMod to get it to wok in Orders
Line 85+

Code: Select all

 <search position="replace"><![CDATA[
            <td class="center" colspan="7"><?php echo $text_no_results; ?></td>
            ]]></search>
            <add><![CDATA[
            <td class="center" colspan="10"><?php echo $text_no_results; ?></td>
            ]]></add>
Change to:

Code: Select all

            <search position="replace"><![CDATA[
            <td class="center" colspan="8"><?php echo $text_no_results; ?></td>
            ]]></search>
            <add><![CDATA[
            <td class="center" colspan="11"><?php echo $text_no_results; ?></td>
            ]]></add>
with 1.5.1.3

User avatar
New member

Posts

Joined
Thu Dec 22, 2011 5:08 pm
Location - Barcelona & London

Post by Davideri » Mon Jan 16, 2012 2:52 am

I tried to make this work on 1.5.1. Dosent work. Can I get it to work? :)

I also have a site in 1.5.1.3, and on that one it works fine.

New member

Posts

Joined
Fri Sep 23, 2011 1:02 am

Post by FTW » Wed Feb 01, 2012 2:58 pm

Hi,

I install the vqmod version for oc v1.5.1.3 and I see all the icons but when I rollover, nothing happen... so figure out that isn't working..

Do anyone can help me about this?

Thank You
Regards
Last edited by FTW on Thu Feb 02, 2012 5:36 am, edited 1 time in total.

FTW
Newbie

Posts

Joined
Sat Nov 06, 2010 11:27 am

Post by clapiana » Thu Feb 02, 2012 12:03 am

i downloaded
1) Orders and Comments At-A-Glance 1.5.x
2) Orders and Comments At-A-Glance 1.5.x vqmod
uploaded the contents of each and everything is working great!!! without having to mod any files like i did in 1495.

thanks all!

i am seeing a few left arrow bracket right above the "at-a-glance" title on the dashboard. it seems its in a loop someplace in the code which causes is causing it to display multiple times.

New member

Posts

Joined
Thu Sep 01, 2011 6:22 pm

Post by clapiana » Thu Feb 02, 2012 7:57 am

fyi - line 213 has that extra right arrow bracket

thanks again for porting this to 1513!

New member

Posts

Joined
Thu Sep 01, 2011 6:22 pm

Post by jasperlee88 » Sun Apr 08, 2012 8:27 pm

great module!

it is working fine however i have this following error, can anybody help?

This is shown when i rollover the 1st icon(product)

2012-03-11 16:45:52 - PHP Warning: Missing argument 2 for ModelSaleOrder::getOrderDownloads(), called in D:\xampp\htdocs\opencart\vqmod\vqcache\vq2-admin_controller_sale_order.php on line 2565 and defined in D:\xampp\htdocs\opencart\vqmod\vqcache\vq2-admin_model_sale_order.php on line 486
2012-03-11 16:45:52 - PHP Notice: Undefined variable: order_product_id in D:\xampp\htdocs\opencart\vqmod\vqcache\vq2-admin_model_sale_order.php on line 487

somehow it is still working such as showing the details etc etc. Just that i hope to get rid of the php issue.

Anyone know what is wrong?

Thanks

Newbie

Posts

Joined
Sun Apr 01, 2012 10:17 pm
Who is online

Users browsing this forum: No registered users and 4 guests