Post by david.gilbert » Fri Aug 29, 2008 6:57 am

Hi all,

I've just finished up a Google Analytics and Webmasters tools addon for OpenCart,

I Moved the use url alias from the shop tab to my newly created SEO tab to keep things clean.

This will allow you to put in the Google Analytics Code and Verify Meta Tags with ease!

-Dave

Attachments

???
ss.JPG

Professional Website Services - http://www.davidmgilbert.com/


User avatar
Active Member

Posts

Joined
Sun Jan 06, 2008 5:02 pm
Location - Mount Compass, South Australia

Post by jty » Sun Aug 31, 2008 7:26 pm

Thank-you. I've just finished my first Open Cart site and was thinking about SEO.
I love Open Cart, it's so light. I was able to complete a site in 24hrs, but it does need more basic features, one of which is SEO tools.

jty
Active Member

Posts

Joined
Sat Aug 30, 2008 8:19 am

Post by Lasse » Tue Sep 02, 2008 9:47 pm

Bloody awesome!

User avatar
New member

Posts

Joined
Fri Feb 29, 2008 11:56 pm


Post by filippo.toso » Thu Sep 11, 2008 4:23 am

I get some Notice: Undefined variable messages in the admin/template/default/content/setting.tpl file.

To solve them I have added the following code into the admin/controller/setting.php file after the //Google SEO Tools comment:

Code: Select all

$view->set('entry_google_analytics', $language->get('entry_google_analytics'));
$view->set('tab_seo', $language->get('tab_seo'));

Newbie

Posts

Joined
Thu Sep 11, 2008 3:42 am

Post by butterworms » Tue Oct 07, 2008 7:09 am

I get an error when trying to run this.....

The tab doesnt show anything in it,
The layout.tpl file prevented the homepage showing, so I replaced it with the original opencart file.

and when I choose save with all the updated info in it, i get the following errors:

Notice: Undefined variable: view in /usr/home/butterworm/domains/butterworms.co.uk/public_html/shop/admin/controller/setting.php on line 61

Fatal error: Call to a member function set() on a non-object in /usr/home/butterworm/domains/butterworms.co.uk/public_html/shop/admin/controller/setting.php on line 61

Any help would be great.

Newbie

Posts

Joined
Wed Jul 16, 2008 7:18 am

Post by david.gilbert » Tue Oct 07, 2008 11:04 am

PM me your websites details (FTP as well) and i'll get it setup for you :)

-Dave

Professional Website Services - http://www.davidmgilbert.com/


User avatar
Active Member

Posts

Joined
Sun Jan 06, 2008 5:02 pm
Location - Mount Compass, South Australia
Who is online

Users browsing this forum: No registered users and 2 guests