Post by rebdog » Thu Mar 26, 2015 9:34 am

Somedia wrote:hi
my problem is the tabs are not on same line with the system tabs.
here is a link : http://arsec.de/shop/index.php?route=pr ... uct_id=108

when i select bevor all system tabs then there under the facebook button.
when i select other position the tab name is not on same line with the system tab.
i hope you understand my bad english :)

regards
Hi

This does not look like the standard theme what theme are you using?

Please note I only have time to provide bug support for the standard theme.

The problem is the standard tab of you theme are enclosed in a <li class="first"></li> pair
see on the page you are using

Code: Select all

<li class="first">
<a class="selected" href="#tab-description">Beschreibung</a>
</li>
while the tabs added by my extension are not. Of course they are not because the standard template does not use eg
the page you refered me to has a

Code: Select all

<a class="" href="#tab-product-tab3">Test Tab</a>
You need to alter the extra_product_tab_catalog.xml file

Find for each $product_tab_X

X being 1 to 5

Code: Select all

<a href="#tab-product-tab<?php echo $product_tab_X['tab_id'];?>"><?php echo $product_tab_X['name']; ?></a>
and replace with

Code: Select all

<li class="first">
<a href="#tab-product-tab<?php echo $product_tab_X['tab_id'];?>"><?php echo $product_tab_X['name']; ?></a>
</li>
Make sure X is a number

Sorry that is all the help I will give I do not have time to support other themes.

Cheers

Rebdog

Extra Product Tabs


Active Member

Posts

Joined
Sun Nov 04, 2012 5:50 pm
Location - Auckland, New Zealand

Post by Somedia » Thu Mar 26, 2015 10:32 am

thank you its better but the content of the tabs dont show.
the tabs are on same line.
do you know how can i fix this

best regards

Newbie

Posts

Joined
Thu Feb 28, 2013 7:36 pm

Post by rebdog » Thu Mar 26, 2015 11:01 am

Somedia wrote:thank you its better but the content of the tabs dont show.
the tabs are on same line.
do you know how can i fix this

best regards
No idea it is to do with changes your theme has made as above am guessing it is not the standard theme.

Would guess there is a failure in the vqmod logs.

Cheers

Rebdog

Extra Product Tabs


Active Member

Posts

Joined
Sun Nov 04, 2012 5:50 pm
Location - Auckland, New Zealand

Post by barisky » Thu May 14, 2015 6:56 pm

i used OC 1.5.6.4
theme Lexus Yourstyle Responsive
Vqmod 2.4.1

but extension not working. please help me

Newbie

Posts

Joined
Thu May 14, 2015 6:41 pm

Post by ranu70 » Fri Jun 05, 2015 2:33 pm

Hi Sir,
I was installed this module in my old theme but when i changed my new theme from this it's not working.
at admin panel when i delete the tab which i have created then it shows following error

Notice: Undefined variable: attribute_total in /home/robos7mj/public_html/admin/controller/catalog/tab.php on line 505Warning: Cannot modify header information - headers already sent by (output started at /home/robos7mj/public_html/admin/index.php:83) in /home/robos7mj/public_html/vqmod/vqcache/vq2-system_engine_controller.php on line 28Warning: Cannot modify header information - headers already sent by (output started at /home/robos7mj/public_html/admin/index.php:83) in /home/robos7mj/public_html/vqmod/vqcache/vq2-system_engine_controller.php on line 29
and new tab created successfully.

and in front store there is nothing shows when i opened the product.

I am using opencart 1.5.4 version and i have installed theme pav_styleshop from theme forest
my website is www.roboshop.in
Please help me as soon as possible

New member

Posts

Joined
Tue Apr 01, 2014 12:31 pm

Post by rebdog » Mon Jun 08, 2015 2:38 am

ranu70 wrote:Hi Sir,
I was installed this module in my old theme but when i changed my new theme from this it's not working.
at admin panel when i delete the tab which i have created then it shows following error

Notice: Undefined variable: attribute_total in /home/robos7mj/public_html/admin/controller/catalog/tab.php on line 505Warning: Cannot modify header information - headers already sent by (output started at /home/robos7mj/public_html/admin/index.php:83) in /home/robos7mj/public_html/vqmod/vqcache/vq2-system_engine_controller.php on line 28Warning: Cannot modify header information - headers already sent by (output started at /home/robos7mj/public_html/admin/index.php:83) in /home/robos7mj/public_html/vqmod/vqcache/vq2-system_engine_controller.php on line 29
and new tab created successfully.

and in front store there is nothing shows when i opened the product.

I am using opencart 1.5.4 version and i have installed theme pav_styleshop from theme forest
my website is http://www.roboshop.in
Please help me as soon as possible
Hi

Sorry as per extension page, this extension is only supported only the default theme.

The error is caused by some change that your extension has made.
'
Unfortunately I do not have the time to support other themes as I have no way of knowing what changes the theme author will make.

The 'error' you have posted is a result of the vqmod failing caused by a change your Theme author has made, try asking your Theme author for help as they made the change that caused this extension to fail.

Try installing Vqmod Manager http://www.opencart.com/index.php?route ... on_id=2969 and have a look at the vqmod error log.

You have also sent me a personal email, the same answer also applies, I only have the time to support the default extension.

It seems amazing to me that people email me when I have clearly stated that the only theme I have time to support is the Default Theme.

Somehow some people think that, they are special and that the comment that the extension is only support for the default theme does not apply to them. Sorry the reply is the same. The only theme that is supported is the default theme.

Cheers

Rebdog

Extra Product Tabs


Active Member

Posts

Joined
Sun Nov 04, 2012 5:50 pm
Location - Auckland, New Zealand

Post by rebdog » Mon Jun 08, 2015 2:40 am

barisky wrote:i used OC 1.5.6.4
theme Lexus Yourstyle Responsive
Vqmod 2.4.1

but extension not working. please help me
Hi

See many of the other posts, re other theme, I only support the default theme, sorry but "theme Lexus Yourstyle Responsive" is not supported, I just do not have the time to provide free support for 1000's of themes.

Cheers

Rebdog

Extra Product Tabs


Active Member

Posts

Joined
Sun Nov 04, 2012 5:50 pm
Location - Auckland, New Zealand
Who is online

Users browsing this forum: No registered users and 3 guests