Post by beautifulbinaries » Thu Sep 13, 2012 7:20 pm

Image

Klarna offers invoice and part-payment for OpenCart online shops with good conditions as payment methods. Klarna takes over the payment risk too. (limited to european countries: DE, DK, FI, NL, NO, SE)

Klarna has developed an extension for OpenCart and provided on Opencart.com.

http://www.opencart.com/index.php?route ... rch=klarna

This extension was updated on 7 December 2011, last time and runs well on OpenCart to v1.5.1.3. But time does not stand still and also the development on OpenCart itself.

One cant install the functional Klarna extension on a current version of OpenCart. Reason is primarily Advanced Security on the side of the shop system. The developers of OpenCart buildt a own extension on the basis of an old Klarna Web API, but have “grayed it out” so it is not installable.

I have browsed through the existing extension and adapted to the latest version of OpenCart. Thus, the extension is now running on the OpenCart v1.5.3.x versions and v1.5.4.x. In the next days I will make the extension on the OpenCart marketplace available.

Drop me simply a line if you like to integrate Klarna into your webshop...

User avatar

Posts

Joined
Wed Jul 18, 2012 9:47 pm
Location - Austria, Salzburg

Post by pawanb » Wed Dec 05, 2012 10:29 pm

Hello beautifulbinaries,
I have installed the klarana payment method on the OpenCart v1.5.4. and activeted it through the admin panel. On the frontend it did not displays any payment method and displayed the error that Warning: No Payment options are available.

Please provide me the way how i can be able to solve the problem.

Thanks
Pawan

Newbie

Posts

Joined
Wed Dec 05, 2012 10:24 pm

Post by elektroarena » Sun Feb 03, 2013 7:54 am

What is the eta?

New member

Posts

Joined
Sat Aug 25, 2012 10:41 pm

Post by rph » Sun Feb 03, 2013 9:57 am

It's included in 1.5.5.

-Ryan


rph
Expert Member

Posts

Joined
Fri Jan 08, 2010 5:05 am
Location - Lincoln, Nebraska

Post by elektroarena » Sun Feb 03, 2013 3:34 pm

I am not ready to upgrade quite yet, is there any way to get that module working with 1.5.4?

New member

Posts

Joined
Sat Aug 25, 2012 10:41 pm
Who is online

Users browsing this forum: No registered users and 6 guests