Page 1 of 1

Total Import PRO not importing images of existing products

Posted: Wed Feb 20, 2013 5:46 am
by gail315
Hi,

The Total Import PRO is not importing images of the current products (that do NOT have images).

MORE INFO
The images that need to be copied onto my store are located on a remote server. In the past, I uploaded some products that didn't have images. Now the images are available. The Total Import PRO is not uploading these images.

The images do not show in the ADMIN > CATALOG > PRODUCTS and I checked on the server and these images are not there either.

Please help.
Gail

Re: Total Import PRO not importing images of existing produc

Posted: Fri Feb 22, 2013 12:43 pm
by shanni73
Hi

Total Import Pro does not upload images. You have to upload them to the server yourself. Then just define the path to the image using the Total Import Pro Tool for your product.

Re: Total Import PRO not importing images of existing produc

Posted: Fri Feb 22, 2013 12:52 pm
by gail315
Hi shanni73

You are incorrect.

Justin please respond.

Re: Total Import PRO not importing images of existing produc

Posted: Mon Feb 25, 2013 1:48 pm
by justinv
Hi guys, Total Import PRO can import images in a number of ways, including fetching from a URL. Please see here: http://helpdesk.hostjars.com/entries/21 ... s-working-

Re: Total Import PRO not importing images of existing produc

Posted: Tue Feb 26, 2013 2:46 am
by gail315
Justin FINALLY I found the solution to your bug in your Total Import Pro!!!

If a product exists and there is NO image... The Total Import Pro will NOT update a product with an image. So if you want to add images to products that do NOT have images, You MUST delete the product. Then when updating a product feed, the Total Import Pro inputs the product and the image with new ID's as if you are entering them for the first time.

Justin - you need to fix that bug!!!

Re: Total Import PRO not importing images of existing produc

Posted: Tue Feb 26, 2013 3:26 am
by justinv
Thanks Gail, I'll have one of the team check that out. I don't think that's the case though, it may be something else related to the new product rather than the image.

Re: Total Import PRO not importing images of existing products

Posted: Sat Jun 03, 2017 12:58 am
by ianhaney
Hi Justin

I really desperately need your help or anyone's help please a clients site I have developed and got Total Import Pro installed and have imported 6082 products and got a question and 1 issue and hope someone can help as is really urgent

1) The question is, if I create a category called Domestic Appliances and then add the category Large Appliances - Laundry which is imported from the URL csv file into the manually created category called Domestic Appliances, will the products within the category called Large Appliances - Laundry be added and updated still as I have moved the imported category called Large Appliances - Laundry into the manually created category called Domestic Appliances

2) The issue is now all images are not showing for all products, even ones that have image filepaths in the URL csv file - what have I done wrong. I had it set it to No on download images and the image field is mapped to IMAGE URL so it should display the images on the site

Please can you help me and get it fixed before you guys finish work as it is really urgent and important to be fixed

Please please help me