Post by spuhg » Sat Nov 12, 2011 2:36 am

hi

google base feed not valid xml

thanks

New member

Posts

Joined
Mon Jul 04, 2011 12:44 am

Post by deano65 » Mon Nov 14, 2011 8:19 pm

also having this problem. Google will not recognise the feed.

New member

Posts

Joined
Thu Oct 20, 2011 4:18 pm

Post by uksitebuilder » Tue Nov 15, 2011 4:31 am

Most likely means you have errors.

View your feed in Internet Explorer to find out what the errors are or check your error log

ImageImageImageImageImage

For Friendly Professional Support - Click Here


User avatar
Guru Member

Posts

Joined
Thu Jun 09, 2011 11:37 pm
Location - United Kindgom

Post by wearecolt » Fri Nov 18, 2011 3:52 pm

I am also having issue with this. It seems that google will not accept the feeds URL that is generated. I am hissing that google just want a clean path to an actual .xml file... But I can seem to find this, if it exists at all?
Any help on this would be greatly appreciated

Newbie

Posts

Joined
Mon Oct 24, 2011 5:27 pm

Post by wearecolt » Fri Nov 18, 2011 8:27 pm

when submitting to google it comes back with errors such as 'cant use "/" or "?", etc. as i see it that is due to the url generated by the google base extension in OC looking like this - http://store.wearecolt.com/index.php?ro ... oogle_base and google rejects it.

i will have a bash with the htaccess change and see how i get on with that.

thanks for the help

Newbie

Posts

Joined
Mon Oct 24, 2011 5:27 pm

Post by wearecolt » Fri Nov 18, 2011 9:48 pm

tried without the domain and still getting this:
Image

Newbie

Posts

Joined
Mon Oct 24, 2011 5:27 pm

Post by uksitebuilder » Fri Nov 18, 2011 9:53 pm

You just need to enter something like googlebase.xml in the feed name

Once that is created you enter the full url in the schedule section.

ImageImageImageImageImage

For Friendly Professional Support - Click Here


User avatar
Guru Member

Posts

Joined
Thu Jun 09, 2011 11:37 pm
Location - United Kindgom

Post by cwswebdesign » Wed Dec 14, 2011 2:24 am

Hi,

Where is the actual file located on the server (which folder, etc)? And in your last post, where are you suggesting that the changes be made (googlebase.xml)?

Thanks!

This account is inactive. Look for us under the name 'EvolveWebHosting' and contact us under that username.

Thanks!


User avatar
Active Member

Posts

Joined
Sun Dec 11, 2011 12:26 am
Location - USA

Post by uksitebuilder » Wed Dec 14, 2011 3:31 am

The final xml file is never saved because it is dynamically generated each time the Feed URL is run.

When setting up the feed in Google Merchant account, you can enter anything you wish 'Google.xml' - 'thisismyfeed.xml' anything

Once the feed is set-up, you edit the schedule for it to tell Google when to fetch it and where to fetch it from 'The Feed URL'

ImageImageImageImageImage

For Friendly Professional Support - Click Here


User avatar
Guru Member

Posts

Joined
Thu Jun 09, 2011 11:37 pm
Location - United Kindgom

Post by imadam » Thu Dec 22, 2011 8:23 am

thanks for the help uksb. bit confusing though as google say it needs to end with .xml but i don't get why as it's never used

my opencart carpet cleaning woking guildford and Office Cleaning Services in Guildford


Active Member

Posts

Joined
Sun Jan 10, 2010 10:47 pm
Location - Surrey

User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am
Who is online

Users browsing this forum: No registered users and 2 guests