Post by antiques » Thu Oct 20, 2011 4:18 am

I have tried using the USPS mod that comes with OpenCart but with little success .. my current version is Version 1.5.1.3
http://www.pittsvilleantiques.com
I simply can not figure out how to get it to calculate right.
I have a USPS account and that info is plugged in.
some of my items to be sold will be sent the following way:
1) priority mail (varying from under a pound to maybe 20lbs )
2) Parcel post as an option for the buyer
3) first class letter mail since postcards will be sold.
Has anyone a tutorial for setting up the this mod or has experiences they can share?

The greatest roadblock I've encountered with OpenCart both in V1.4+ and now the latest is the shipping features.
It would be nice to have a per item postage feature like Q's mod that needs updating!

Newbie

Posts

Joined
Tue Oct 19, 2010 12:21 am

Post by scud1096 » Thu Oct 20, 2011 4:30 am

Ive been having trouble too, i just get a error "Authorization failure. You are not authorized to connect to this server"

New member

Posts

Joined
Mon Oct 10, 2011 10:04 am

Post by Qphoria » Thu Oct 20, 2011 4:34 am

scud1096 wrote:Ive been having trouble too, i just get a error "Authorization failure. You are not authorized to connect to this server"
That is unrelated. That means your usps account needs to be put into production mode. Call usps and tell them you are using opencart and they will put you into production mode

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by scud1096 » Thu Oct 20, 2011 6:04 am

thanks Q, i will do this.

New member

Posts

Joined
Mon Oct 10, 2011 10:04 am
Who is online

Users browsing this forum: No registered users and 9 guests