Post by nayand » Wed Jan 11, 2012 6:26 am

Help!
I recently upgraded to 1.5.1.3, and am using authorize.net AIM.

Over the last week or so I have had 4 or 5 transactions that were double charged. Each time the order showed up in the backend only once, and the order ID referenced in authorize.net was the same for both charges.

Any ideas?

EDIT:

After checking the error logs for the time the erroneous charge was placed I found this: PHP Notice: Error: RCPT TO not accepted from server! in /home/*/public_html/system/library/mail.php on line 316.

Fix here: http://forum.opencart.com/viewtopic.php?f=20&t=39703

Warning: an unusually large number of this users posts have been flagged as sarcastic. Please realize and take this into account before getting annoyed.


New member

Posts

Joined
Sun Jun 13, 2010 10:53 am

Post by elektroarena » Sat Jan 10, 2015 2:34 pm

I have the same problem, opencart 2.0.1.1 with stripe checkout (the official one).
Every charge is double :\

Anyone has the same problem?

New member

Posts

Joined
Sat Aug 25, 2012 10:41 pm

Post by Johnathan » Wed Feb 18, 2015 12:22 am

If the checkout is hanging at "Please Wait", then it's usually an error that is occurring during the order confirmation process, and not within the extension. Take a look at your System > Error Log, and look for errors related to order.php (indicating a mod you've installed is causing an error during order confirmation), mail.php (indicating incorrect mail settings), or PAYMENTMETHOD.php (indicating an error within the payment method extension you are using).

Image
Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am

Who is online

Users browsing this forum: No registered users and 11 guests