Post by eatbroccoli » Fri Sep 09, 2011 10:18 pm

I am on version 1.5 with a third party built USAePay payment module that after entering the credit card information the approval circle continuously goes and never comes to a conclusion. When the customer exits out of the page an email will be sent confirming a sale. Within the program it states a 45 second timer.
In the error log it states;

2011-09-08 6:40:17 - PHP Notice: Undefined index: currency in /home/diamon56/public_html/diamondsandstars.net/catalog/controller/payment/usaepay.php on line 102
2011-09-08 6:40:17 - PHP Notice: Undefined index: currency in /home/diamon56/public_html/diamondsandstars.net/catalog/controller/payment/usaepay.php on line 103
2011-09-08 6:42:09 - PHP Notice: Undefined index: currency in /home/diamon56/public_html/diamondsandstars.net/catalog/controller/payment/usaepay.php on line 102
2011-09-08 6:42:09 - PHP Notice: Undefined index: currency in /home/diamon56/public_html/diamondsandstars.net/catalog/controller/payment/usaepay.php on line 103
2011-09-08 7:17:41 - PHP Notice: Undefined index: currency in /home/diamon56/public_html/diamondsandstars.net/catalog/controller/payment/usaepay.php on line 102
2011-09-08 7:17:41 - PHP Notice: Undefined index: currency in /home/diamon56/public_html/diamondsandstars.net/catalog/controller/payment/usaepay.php on line 103
2011-09-08 7:43:41 - PHP Notice: Undefined index: currency in /home/diamon56/public_html/diamondsandstars.net/catalog/controller/payment/usaepay.php on line 102
2011-09-08 7:43:41 - PHP Notice: Undefined index: currency in /home/diamon56/public_html/diamondsandstars.net/catalog/controller/payment/usaepay.php on line 103
2011-09-08 8:08:50 - PHP Notice: Undefined index: currency in /home/diamon56/public_html/diamondsandstars.net/catalog/controller/payment/usaepay.php on line 102
2011-09-08 8:08:50 - PHP Notice: Undefined index: currency in /home/diamon56/public_html/diamondsandstars.net/catalog/controller/payment/usaepay.php on line 103

Does anyone have a solution or have seen this problem occur. I have asked the merchant bank for help and this is the particular module that they asked to have installed however offer no support of it, nor does USAePay unfortunately.

Thanks

Newbie

Posts

Joined
Sat Apr 23, 2011 4:30 pm

Post by gail315 » Tue Sep 11, 2012 7:30 am

I have had a similar issue and the mod creator Ajith (ajith@schogini.com, gayatri@schogini.com) is usually very good about fixing the mod.

New member

Posts

Joined
Wed Apr 25, 2012 8:25 am
Who is online

Users browsing this forum: No registered users and 3 guests