Post by Darfuria » Fri Jul 23, 2010 6:07 am

I've just tried to enable the PayPal Express module in a new installation of OpenCart, and every time I enter the API username, and other details, upon saving the changes I am redirected to the dashboard/admin home page, and the module settings are not saved, and it's still disabled.

This doesn't happen with any of the other modules. :(

Newbie

Posts

Joined
Sun Jul 18, 2010 11:32 pm

Post by Darfuria » Fri Jul 23, 2010 7:33 am

I'm also getting this error:

Code: Select all

Fatal error: Class 'Controllerpaymentppexpressuk' not found in .../system/engine/front.php on line 44

Newbie

Posts

Joined
Sun Jul 18, 2010 11:32 pm

Post by Daniel » Fri Jul 23, 2010 8:24 am

yes because paypal express does not show in the admin because its not finished. you must have renamed the file to get it to appear.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by Xsecrets » Fri Jul 23, 2010 9:42 am

either that or he got it from Q and most likely has an old version if that's the case.

OpenCart commercial mods and development http://spotonsolutions.net
Layered Navigation
Shipment Tracking
Vehicle Year/Make/Model Filter


Guru Member

Posts

Joined
Sun Oct 25, 2009 3:51 am
Location - FL US

Post by Qphoria » Fri Jul 23, 2010 9:44 am

Nah.. my mods always work :)

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am
Who is online

Users browsing this forum: No registered users and 4 guests