Post by abcsol » Wed Mar 13, 2013 6:20 pm

I have paid for your product, and it is conflicting with another module. I need some assistance. Do you have an email contact?

When logged in as admin, I'm missing a portion of the data tab including: sku, upc, msn, and most of the top portion. I have a large multi-vendor mod, and when loggied in as a vendor the information is there. This is the mod it is in conflict with. Please Help.

opencart 1.5.4.1

Newbie

Posts

Joined
Wed Mar 13, 2013 6:12 pm

Post by klg1125 » Thu Mar 14, 2013 5:08 am

I installed this into Mijocart.
Now when I go to Products I get this error:

Parse error: syntax error, unexpected '}' in /home/cheezete/public_html/components/com_mijoshop/opencart/vqmod/vqcache/vq2-admin_controller_catalog_product.php on line 1272

Newbie

Posts

Joined
Thu Mar 14, 2013 5:06 am

Post by sasksupport » Mon Mar 18, 2013 10:52 am

Checkbox Options Disappear when you select one, I see another user with the same problem, please advise, need to get this site going, much appreciated.

checkbox will work if it's the parent option, you can select multiple choices, however once you get to the second level, and you choose an option the others disappear,

see example here
http://www.westernpizzaonline.ca/index. ... ct_id=1002

Newbie

Posts

Joined
Sat Mar 16, 2013 11:11 am

Post by rudolfrudolf » Wed Mar 20, 2013 8:19 pm

Checkbox option problems are fixed now for me in 1.5.5.1 with the new download - thanks

Newbie

Posts

Joined
Sat Nov 24, 2012 9:35 pm

Post by sasksupport » Fri Mar 22, 2013 4:23 am

sasksupport wrote:Checkbox Options Disappear when you select one, I see another user with the same problem, please advise, need to get this site going, much appreciated.

checkbox will work if it's the parent option, you can select multiple choices, however once you get to the second level, and you choose an option the others disappear,

see example here
http://www.westernpizzaonline.ca/index. ... ct_id=1002
Ok, with the newest version the options disappearing is fixed, but I have another question/problem.

All the options are DEPENDENT, you can't move past once selection to get to another unless they are child option of a parent and you selected one of the parents. Is this correct or is there something wrong with my install?

also, there seems to be a lengthy delay in the Mouse over on the top tabs in front end, usually have to double click to invoke or let mouse hover for a second before clicking, anything I can do to speed that up? It seems to have developed with the latest update, didn't notice it before...

As I've searched Hi and lo and this is something unique, this extension has great potential, great potential, look forward to the future development.

Newbie

Posts

Joined
Sat Mar 16, 2013 11:11 am

Post by valentin2811 » Tue Mar 26, 2013 8:29 pm

Hi. I have idea of additional functional for your module. It's PRODUCT WIZARD. Several step for choosing product.
I will be good in last step have link (open in new tab) to the product. Can you do this?

Newbie

Posts

Joined
Tue Mar 26, 2013 8:21 pm

Post by Savvygents » Thu Mar 28, 2013 3:09 am

REQUEST: I have purchased this extension and would like to request the Mijo Shop version.

Thanks!

Newbie

Posts

Joined
Thu Mar 28, 2013 3:04 am

Post by Savvygents » Wed Apr 03, 2013 12:32 am

Any word on when the Mijo Shop portion will be ready?

EDIT: Thanks for getting getting back with us, we will be making the adjustments to the code as explained. Once again thank you for the support!

Newbie

Posts

Joined
Thu Mar 28, 2013 3:04 am

Post by chrismfftw » Fri Apr 12, 2013 12:14 pm

Can you build an option to set "defualt" items in the Configurator? This way users can come to a pre-defined configuration that they then can edit?

Newbie

Posts

Joined
Fri Apr 12, 2013 12:13 pm

Post by jme » Sun Apr 14, 2013 7:53 pm

Hi,

I am struggling to add a File Upload as there is no Parent Categories shown, and so it doesn't show up in my store.

Any idea what I'm doing wrong?

jme
Newbie

Posts

Joined
Sat Apr 13, 2013 9:04 pm

Post by acugraph » Sun Apr 14, 2013 9:05 pm

Do you have any update on my issues?

New member

Posts

Joined
Tue Dec 20, 2011 12:28 am


Post by daeda » Fri Apr 19, 2013 6:04 am

Hello,

i have bought your extension on 22.03.2013. I get the version for mijoshop by email. This version had an issue:
Sorry for the delay! Although the link does not work, the way to fix it is to do some editing in the newproduct.tpl and newproduct_vertical.tpl files. We can help you with that.
Somehow these files cannot find the neccessary .css and .js to display the products correctly.
I had written to you, want help to fix issue. But i get just 2 times email like "...sorry for delay, will check today..." and after this two emails i didn't get any response no more.

This is normal? ...

Newbie

Posts

Joined
Fri Mar 29, 2013 10:32 pm

Post by pferreiro » Sun Apr 21, 2013 4:04 am

Hi,

I am interested in purchase this extension, but i need consult this items:

Imagine guitars, first customer select model, when click for view any option, for example; wood of tape, i need upload images for any type of wood. Can the customer view this images in detail? in a popup for example...

My options list for product is very large, can i duplicate product and options, caracteristics, price... for change only new model variations ?

* No bad idea can test it in your admin demo.

Thanks in advance!

URGENT!

Regards,
Pedro Ferreiro

User avatar
Newbie

Posts

Joined
Fri Jan 06, 2012 4:40 am

Post by burley » Sun Apr 21, 2013 11:42 pm

am using this extension, would very much like the suggestion you have put up!!!
As for the moment this is not part of the extension...

User avatar
Active Member

Posts

Joined
Sun Oct 09, 2011 3:30 pm

Post by spycentre » Fri May 10, 2013 4:19 am

Hello,
Purchased this module about 3 weeks ago. Had a good back and forth with he y84 team and realized why my first install of this module failed. I was using old version of open cart, i have since upgraded and have tried to install the plugin and it didn't work. After numerous emails to the Y84 team and no response, i found in the updated info that they no longer support the module.

Well here i am I have gotten the module to half work. After install per directions, everything in the admin panel works as it should, when I goto the site it is blank. No matter how i try to enter the site my web site is blank, but admin is fully accessible.
Any Ideas Any one??

My cart is updated to version 1.5.5.1

Newbie

Posts

Joined
Fri May 10, 2013 3:59 am

Post by burley » Fri May 10, 2013 5:00 pm

In my experience y84 is lacking from the getgo. I bought the extension and eventually got it working with his help (OC 1541) but omg such a huge number of problems. His replies (there is no team) are slow, 3 days at the minimum. Now no support at all, that figures.

Sorry no solution for you directly, will try to test some more. No conflicting vqmods or anything?
Last edited by burley on Fri May 10, 2013 11:38 pm, edited 1 time in total.

User avatar
Active Member

Posts

Joined
Sun Oct 09, 2011 3:30 pm

Post by rph » Fri May 10, 2013 6:32 pm

spycentre wrote:i found in the updated info that they no longer support the module.
I believe that's against the extension store TOS.

-Ryan


rph
Expert Member

Posts

Joined
Fri Jan 08, 2010 5:05 am
Location - Lincoln, Nebraska

Post by spycentre » Fri May 10, 2013 10:08 pm

They havent responded in two weeks for me, I have posted on the download page of the plugin and here.

@burley I do know its the layout override .xml for sure but i will look into that by removing one at a time while layout over ride is in place.

Newbie

Posts

Joined
Fri May 10, 2013 3:59 am

Post by spycentre » Fri May 10, 2013 11:24 pm

OK so i cannot find the conflict with the other modules i have

Newbie

Posts

Joined
Fri May 10, 2013 3:59 am

Post by burley » Fri May 10, 2013 11:38 pm

I have his personal email and twitter account, drop me a pm.

Looked it, and the layout but it has gotten me lost, sorry


@RPH. you are right, tos states that as long as an extension is on the OC server the designer must provide support.

User avatar
Active Member

Posts

Joined
Sun Oct 09, 2011 3:30 pm
Who is online

Users browsing this forum: No registered users and 4 guests