Post by robmid » Mon Feb 13, 2012 1:10 pm

Hi All.

I recently installed vqmod and have successfully used it for new functions.

About the same time I became unable to upload images and receive the following error:

Warning: Please select a file.

This from the Error Log.
2012-02-13 15:02:51 - PHP Warning: imagejpeg() [<a href='function.imagejpeg'>function.imagejpeg</a>]: Unable to open '/home/2-web/22/b7/zephyrloungewear.com/public/www/store/image/../store/image/cache/data/tubecover800-100x100.jpg' for writing: No such file or directory in /home/2-web/22/b7/zephyrloungewear.com/public/www/store/system/library/image.php on line 44

It appears to be a path problem but I haven't been able to pin it down.

Any help appreciated.
Cheers Rob

Newbie

Posts

Joined
Mon Feb 13, 2012 1:01 pm

Post by Morvis » Tue Feb 14, 2012 5:41 am

Hi, look in the directory where all the details written here is the link http://www.opencart.com/index.php?route ... umentation

android google


Newbie

Posts

Joined
Mon Feb 13, 2012 3:10 am

Post by robmid » Tue Feb 14, 2012 9:54 am

All the paths in Config files are correct but the error file shows :
/home/2-web/22/b7/zephyrloungewear.com/public/www/store/image/../store/image/cache/data/tubneck-100x100.jpg'

File manager seems to be looking for a path that includes 'store/image/../store/image'
but it should be:
/home/2-web/22/b7/zephyrloungewear.com/public/www/store/image/cache/data/tubneck-100x100.jpg'

I suspect a conflict with vqmod but I don't know where to look.

Cheers,
Rob

Newbie

Posts

Joined
Mon Feb 13, 2012 1:01 pm

Post by Qphoria » Tue Feb 14, 2012 12:19 pm

It appears to be a relative path issue. I saw this once when I compressed my css file

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by robmid » Tue Feb 14, 2012 2:44 pm

Thanks for that.

I thought that was the issue but it seems I must be the only one to have it.

I've hunted high and low for any clues of where to look but can't find anyone else with the same problem.

There are no problems using FTP but that really sefeats the purpose for a superb admin area.

Cheers,
Rob

Newbie

Posts

Joined
Mon Feb 13, 2012 1:01 pm

Post by robmid » Wed Feb 15, 2012 7:54 pm

Found the problem.
Unknown to me our hosting company changed the permissions on the 'temp' directory and Opencart was unable to process images.
Cheers,
Rob

Newbie

Posts

Joined
Mon Feb 13, 2012 1:01 pm

Post by saurabh_saxena » Sat May 04, 2013 6:19 pm

I have been a little late here.......so hopefully you have solved the problem. Waiting for your opinion.

Bollywood Movies | Hollywood Movies



Posts

Joined
Sat May 04, 2013 6:13 pm
Location - India

Post by bhadriram » Fri May 17, 2013 7:39 pm

As per my suggestion, its path problem, it will recover

Software development company


Newbie

Posts

Joined
Thu May 16, 2013 11:23 pm
Who is online

Users browsing this forum: No registered users and 5 guests