Post by Emanuel.C » Fri Jun 12, 2020 4:42 pm

When I click on modules in the admin I get a page not found error. using Version 1.5.6.4.
I installed a new theme and I want to export the products from the old theme, but when I wanted to install a module to export the products I received an error.

I want to install a module to be able to export all products.

Or is there another way to export the products?
without installing in mode?

please help me.
Thanks

New member

Posts

Joined
Mon Mar 25, 2019 5:26 pm

Post by johnp » Fri Jun 12, 2020 5:05 pm

Try switching back to the default theme. You can export your products from the database if you know what you're doing. If not, stick an import/export extension on. There are plenty in the Opencart marketplace.

Opencart 1.5.6.5/OC Bootstrap Pro/VQMOD 2.6.1 lover, user and geek.
Affordable Service £££ - Opencart Installs, Fixing, Development and Upgrades
Plus Ecommerce, Marketing, Mailing List Management and More
FREE Guidance and Advice at https://www.ecommerce-help.co.uk


User avatar
Active Member

Posts

Joined
Fri Mar 25, 2011 10:25 am
Location - Surrey, UK

Post by imakeitwork » Mon Jun 15, 2020 10:48 pm

This may happen if you upload folder named MODULE (lower caps) to /admin/controller/extension/ (should be /admin/controller/module) folder, or to /admin/view/template/extension/ (should be /admin/view/template/module) folder.

If that happened, you probably installed theme or extension built for much newer OpenCart version, and now it's folder structure confuses old OpenCart version. Remove that theme or extension files and extensions page will work again as it should.

ImakeITwork.net - OpenCart extensions that save time and simplify administration
Image Image


New member

Posts

Joined
Mon May 05, 2014 5:07 pm

Who is online

Users browsing this forum: No registered users and 4 guests