Post by karapuz » Wed Oct 15, 2014 4:13 am

Hello,

Ocmod is being improved and I am very happy about it. The second part of uploading a custom code is the installer. In opencart 2.0.0.0 it requires a preconfigured valid ftp account in the store just to upload a zip archive with the custom code. Is this really necessary!? I believe it will be one of big issues for store owners while they try to install the zip archive. Can this requirement be disabled by default or at least depend on a configurable parameter?

We should simplify installation of custom modules as much as possible.

Thank you.

User avatar
Newbie

Posts

Joined
Tue Jul 17, 2012 4:59 am


Post by MarketInSG » Thu Oct 16, 2014 9:39 pm

there's a module in the extension store that allows you to replace the FTP function and just allow moving of files within the server. However, there's a number of other issues such as installation manual being zipped up within the zip file, causing you to upload unnecessary files to your server. Till the installer is much stable, I wouldn't advice you to use it.


User avatar
Guru Member

Posts

Joined
Wed Nov 16, 2011 11:53 am
Location - Singapore
Who is online

Users browsing this forum: No registered users and 5 guests