Post by joshpodcast » Wed Mar 05, 2008 3:03 am

hello everyone! this is my first time using a shoping cart. go ahead and check it out! www.thehappyhippie.com

im having some issues with internet explorer. if you know how to fix the background problem then please tell me. ive been looking in the forum but cant find anything. Another issue im having is placing ads on the left side of the page under the catagories. I want to place google adsense but im stuck. please help!

So tell me what you think! Any input is good input.

Newbie

Posts

Joined
Fri Feb 29, 2008 9:07 pm

Post by joshpodcast » Sun Mar 09, 2008 12:30 am

As of right now I have 39 views and no replies. Why aren't you replying? It can be good or bad. I just want input so i can change the site and make it better!

Newbie

Posts

Joined
Fri Feb 29, 2008 9:07 pm

Post by sereast » Tue Jun 24, 2008 12:13 pm

How did you add adsense into your site? Thanks

Newbie

Posts

Joined
Sun Apr 13, 2008 6:42 am

Post by JNeuhoff » Tue Jun 24, 2008 9:13 pm

Are you even using OpenCart at all? From what I can see it always leads to another shopping cart solution hosted at art.co.uk!

MHC Web Design
Override Engine * Integrated VQMod * Unused Images Manager * Instant Option Price Calculator * TrustPilot Reviews * Google Rich Snippets * Google Tag Manager * Export/Import Tool * Template Switcher PHP/Twig


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by JohnnyO » Tue Jun 24, 2008 10:31 pm

Sort of looks like UberCart  :-X  Where is OpenCart installed?

If you make it idiot proof, they will just build a better idiot.


User avatar
New member

Posts

Joined
Wed Nov 14, 2007 7:31 am
Location - Denver, CO - USA

Post by david.gilbert » Thu Jun 26, 2008 12:13 pm

not open cart from where i look at it lol

Professional Website Services - http://www.davidmgilbert.com/


User avatar
Active Member

Posts

Joined
Sun Jan 06, 2008 5:02 pm
Location - Mount Compass, South Australia
Who is online

Users browsing this forum: No registered users and 3 guests