Post by eddie_d » Sun Feb 12, 2012 6:02 am

First I want to say OpenCart is brilliant, just think I paid all that money for BossCart which never worked.

Well here is the new E & S Computers store http://www.enscomputers.co.uk hope you like it, Well done Jo she put all the products on herself.

Our online shop using OpenCart http://www.enscomputers.co.uk


New member

Posts

Joined
Fri Feb 03, 2012 4:28 am
Location - Somerset UK

Post by rapro » Mon Feb 13, 2012 2:54 am

Nice overall,

Background is not centered in crome.

New member

Posts

Joined
Fri Jan 28, 2011 7:21 am

Post by eddie_d » Mon Feb 13, 2012 4:29 am

Hi Rapro,

thanks, I accept your observation but I can't see any difference between ie and chrome, can anybody else see it?

Regards

Eddie


P.S. Rapro do you know what to change to centre it?

Our online shop using OpenCart http://www.enscomputers.co.uk


New member

Posts

Joined
Fri Feb 03, 2012 4:28 am
Location - Somerset UK

Post by rapro » Mon Feb 13, 2012 6:41 am

Actualy my bad i only tested in crome before and it is the same in ie, nut probably was designed this way. Here is what i get to see: http://s16.postimage.org/dkxfscp1x/webs.jpg

New member

Posts

Joined
Fri Jan 28, 2011 7:21 am

Post by eddie_d » Thu Feb 16, 2012 3:46 pm

Hi rapro,

I don't see it like that even in chrome, i have looked at my site on customers computers and its very slightly more on right than left so nothing to worry about.

Regards

Eddie

Our online shop using OpenCart http://www.enscomputers.co.uk


New member

Posts

Joined
Fri Feb 03, 2012 4:28 am
Location - Somerset UK

Post by MarketInSG » Mon Feb 20, 2012 8:56 am

eddie_d wrote:Hi rapro,

I don't see it like that even in chrome, i have looked at my site on customers computers and its very slightly more on right than left so nothing to worry about.

Regards

Eddie
I see the issue here. It's because your screen isn't as big as ours, hence you don't see the issue. When a customer views with a larger resolution screen, they see a big white space on the right of the background. This is because your background image isn't big enough, or you didn't set it to repeat.


User avatar
Guru Member

Posts

Joined
Wed Nov 16, 2011 11:53 am
Location - Singapore
Who is online

Users browsing this forum: No registered users and 4 guests