Post by jpress69 » Tue Nov 11, 2014 5:28 pm

I have been working on this site for about 3 or 4 days.. Still adding products daily. It is running on 2.0. Comments and critique would be appreciated..

http://www.socalhobbies.com

User avatar
New member

Posts

Joined
Mon Nov 03, 2014 4:52 pm
Location - Los Angeles

Post by javedsai » Tue Nov 11, 2014 9:10 pm

Nice website :)

Newbie

Posts

Joined
Tue Nov 11, 2014 9:01 pm

Post by Cue4cheap » Tue Nov 11, 2014 10:53 pm

I don't know what the problem is but you have a big problem with this product... I added this product to the cart:
http://socalhobbies.com/index.php?route ... duct_id=51

and when you go to the cart is cost Zero.

Others I tried seem to be fine.

Other then that I like the store. Seems fast (important measure for me) and overall I like it.

Mike

cue4cheap not cheap quality


Active Member

Posts

Joined
Fri Sep 20, 2013 4:45 am

Post by jpress69 » Wed Nov 12, 2014 3:43 am

Cue4cheap wrote:I don't know what the problem is but you have a big problem with this product... I added this product to the cart:
http://socalhobbies.com/index.php?route ... duct_id=71

and when you go to the cart is cost Zero.

Others I tried seem to be fine.

Other then that I like the store. Seems fast (important measure for me) and overall I like it.

Mike
thanks for pointing that out.. Easy fix.. Thanks for the feedback

User avatar
New member

Posts

Joined
Mon Nov 03, 2014 4:52 pm
Location - Los Angeles

Post by jpress69 » Fri Nov 21, 2014 3:21 pm

I also wanted to mention to all of my opencart friends that I can offer you a 20% discount when you order from my site. Shoot me an email and I will send you a code.. I also ship worldwide! Christmas is coming!!! New products added daily too!

Thanks! Opencart is the best

User avatar
New member

Posts

Joined
Mon Nov 03, 2014 4:52 pm
Location - Los Angeles

Post by wiccan1974 » Sat Nov 22, 2014 8:56 pm

Hi jpress - I have been working on my site for a few days, still finding my way around :choke: can you tell me how you set up your slideshow across the top of the page...I can get one image, but not multiple images - I don't know where Im going wrong ???

Cheers
Lisa
ps...your website is looking AWESOME 8)

Newbie

Posts

Joined
Sat Nov 15, 2014 5:07 pm

Post by jpress69 » Sun Nov 23, 2014 3:57 am

wiccan1974 wrote:Hi jpress - I have been working on my site for a few days, still finding my way around :choke: can you tell me how you set up your slideshow across the top of the page...I can get one image, but not multiple images - I don't know where Im going wrong ???

Cheers
Lisa
ps...your website is looking AWESOME 8)

Lisa,

thanks for the compliments! To add pictures to the banner, just go to the settings tab > design > Banners and edit the home page slide show.. You can add the link to the item as well.

User avatar
New member

Posts

Joined
Mon Nov 03, 2014 4:52 pm
Location - Los Angeles

Post by aye » Sun Dec 14, 2014 8:06 pm

Too much background white perhaps. You should pick a 3-4 colours combination and stick to it throughout your website IMO. It's still a good website.

Free hosting


aye
New member

Posts

Joined
Sun Sep 29, 2013 3:17 pm

Post by Decal Dennis » Mon Jan 05, 2015 11:44 am

Nice Site!!

Just got mine going a few weeks ago. knifeedgegraphix.com

Newbie

Posts

Joined
Mon Jan 05, 2015 11:33 am

Post by aaryan24 » Fri Feb 06, 2015 2:49 pm

Good website...
Products price is reasonable and most importantly loading speed of website is best.

Regards,
High5store


Newbie

Posts

Joined
Thu Feb 05, 2015 5:42 pm
Location - India

Post by sunsys » Sat Mar 07, 2015 4:11 am

Where is the site, not working getting error : "Error 520 Ray ID: 1c30b45ed4ae1962
Web server is returning an unknown error"

Regards,
Sun Systems
Industrial Electronics and Instrumentation


User avatar
Active Member

Posts

Joined
Tue Jan 27, 2015 5:19 am

Post by jpress69 » Sat Mar 07, 2015 4:14 am

Looks fine to me! http://socalhobbies.com/

User avatar
New member

Posts

Joined
Mon Nov 03, 2014 4:52 pm
Location - Los Angeles

Post by sunsys » Sat Mar 07, 2015 4:20 am

Decal Dennis wrote:Just got mine going a few weeks ago. knifeedgegraphix.com
-Change your site logo to "ALTITUDE FOR YOUR ATTITUDE" the present one does not make sense.
-Compress your images in the gallery, images take too long to load or have small thumb nails resolving to larger images when clicked otherwise nice site. ;)

Thank You.

Regards,
Sun Systems
Industrial Electronics and Instrumentation


User avatar
Active Member

Posts

Joined
Tue Jan 27, 2015 5:19 am

Post by sunsys » Sat Mar 07, 2015 4:24 am

jpress69 wrote:Looks fine to me! http://socalhobbies.com/
http://www.socalhobbies.com/ return the said error, but socalhobbies.com/ is resolving correctly so you will have to see what's wrong.

Regards,
Sun Systems
Industrial Electronics and Instrumentation


User avatar
Active Member

Posts

Joined
Tue Jan 27, 2015 5:19 am

Post by popartns » Mon Mar 09, 2015 5:59 pm

It is necessary to define a canonical url structure between www and non-www domain. From my point of view E-shop looks good, maybe it needs optimization of images in articles.

Web Dizajn Logo dizajn

SEO optimizacija


User avatar
Newbie

Posts

Joined
Sat Jun 16, 2012 7:07 pm


Post by riya279 » Wed Mar 11, 2015 2:57 pm

Hey, your website is offline. I am getting Error 520. Just check the error and sort is soon.

Ecommerce web development services | Digital marketing agency in Mumbai | Seo services


Newbie

Posts

Joined
Wed Mar 11, 2015 2:48 pm
Location - Mumbai

Post by digitalhelper » Tue Mar 17, 2015 6:03 am

I am also getting a error message.

User avatar
New member

Posts

Joined
Fri Jul 20, 2012 3:55 pm

Who is online

Users browsing this forum: No registered users and 2 guests