Post by marcovanderhaar » Wed Mar 20, 2013 9:58 am

Hallo allemaal,

Ik loop in mijn opencart shop tegen hetvolgende probleem aan: Tijdens de laatste stap bij het plaatsen van een bestelling krijg ik de volgende melding:

Code: Select all

PHP Notice:  Error: Could not load model checkout/extension! in /public/sites/www.smaakland.nl/opencart/system/engine/loader.php on line 48
Op regel 48 staat hetvolgende:

Code: Select all

trigger_error('Error: Could not load model ' . $model . '!');
Ik heb al even gegoogled en kom wel een vaag topic over hetzelfde probleem tegen maar helaas kom ik met dit topic ook niet tot de oplossing. Het topic waar ik het over heb is: http://forum.opencart.com/viewtopic.php?f=20&t=68867

De gebruikte versie is Opencart 1.5.3


Groeten, Marco


Posts

Joined
Wed Jan 30, 2013 5:01 am

Post by i2Paq » Wed Mar 20, 2013 2:12 pm

De volgende vraag is van toepassing:

Heb je een custom theme, heb je 3rd party betaal of verzendmethodes?

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by marcovanderhaar » Thu Mar 21, 2013 4:03 am

Ik ben niet zo thuis in opencart dus hoop dat ik je vragen goed beantwoord.

Wat betreft de custom theme; ik heb een gedownloade template nl. OPC050122
Maar wat zijn 3rd party verzend/betaalmethoden?

Groeten, Marco


Posts

Joined
Wed Jan 30, 2013 5:01 am

Post by i2Paq » Thu Mar 21, 2013 2:01 pm

3rd party modules zijn bv. betaalmodules van iDEAL (niet standaard in OC dus).

Wat gebeurd er als je de default theme gebruikt?

Is je custom theme wel geschikt voor jouw versie van OC?

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by marcovanderhaar » Wed Mar 27, 2013 7:07 am

Het probleem lag inderdaad aan de 3rd party modules.

Dank voor de hulp!


Posts

Joined
Wed Jan 30, 2013 5:01 am
Who is online

Users browsing this forum: No registered users and 12 guests