Post by burley » Fri May 03, 2013 8:32 pm

neem aan dat je voor kvk/bank etc gegevens wel gekeken hebt onder je settings tab?

welke versie van OC gebruik je?

User avatar
Active Member

Posts

Joined
Sun Oct 09, 2011 3:30 pm

Post by Fuzzt Tuning » Fri May 03, 2013 8:45 pm

Ik heb gekeken voor de tab bij configuratie-> winkel-instellingen

Ik gebruik versie 1.5.5.1.

New member

Posts

Joined
Thu May 02, 2013 10:53 pm

Post by burley » Fri May 03, 2013 11:58 pm

Heb je ook al geprobeerd alle andere extensies uitgezet en vervolgens gekeken of het toen wel werkte?

User avatar
Active Member

Posts

Joined
Sun Oct 09, 2011 3:30 pm

Post by Twindaddy » Sat May 04, 2013 2:30 am

Fuzzt Tuning wrote:ik krijg een blanco pagina bij als ik factuur printen doe.

Dien je de rechten van de map system/library/dompdf/lib/fonts wijzigen naar 777 ! Als je dat niet doet dan kan je een blanco scherm krijgen. !

Dit heb ik gedaan zoals beschreven in de handleiding.

Ook zie ik geen tabblad staan van kvk en bank.

Wel zie ik de printbutton.

Kan iemand me hiermee helpen?
Heb je toevallig openshop theme?
Dat was bij mij het probleem, uitschakelen en het werkte

New member

Posts

Joined
Thu Jan 03, 2013 9:03 pm

Post by Fuzzt Tuning » Sat May 04, 2013 5:09 pm

ik heb een gekocht theme erop staan, deze zou ik wel graag willen behouden.

Ik zal de rest uitzetten en eens kijken of het dan werkt.

New member

Posts

Joined
Thu May 02, 2013 10:53 pm

Post by Twindaddy » Sat May 04, 2013 7:44 pm

Fuzzt Tuning wrote:ik heb een gekocht theme erop staan, deze zou ik wel graag willen behouden.

Ik zal de rest uitzetten en eens kijken of het dan werkt.
Pak eens de default theme, dan kan je zien of het werkt.
aangepaste themes kunnen soms problemen geven met extensies

New member

Posts

Joined
Thu Jan 03, 2013 9:03 pm

Post by Fuzzt Tuning » Sun May 05, 2013 6:49 pm

Ook op de default theme krijg ik een blanco pagina, ook krijg ik de tab nog steeds niet.

Heeft iemand hem wel al goed werkend gehad met 1.5.5.1?

New member

Posts

Joined
Thu May 02, 2013 10:53 pm

Post by Fuzzt Tuning » Mon May 06, 2013 4:37 am

Ok probleem van de blanco pagina opgelost, ik vergat een bestelling te selecteren ::) , dus dat werkt wel, maar ik kan de factuur niet aanpassen aangezien ik de tab niet krijg.

New member

Posts

Joined
Thu May 02, 2013 10:53 pm

Post by dklnd » Mon May 06, 2013 3:08 pm

Deze versie werkt alleen met 1.5.4.1, dit is reeds in het topic aangegeven.

Active Member

Posts

Joined
Mon Nov 14, 2011 6:30 pm

Post by Fuzzt Tuning » Mon May 06, 2013 3:59 pm

Jammer, ik hou het in de gaten als het ook beschikbaar wordt met 1.5.5.1.

New member

Posts

Joined
Thu May 02, 2013 10:53 pm

Post by Fuzzt Tuning » Tue Jun 04, 2013 6:21 pm

Is deze inmiddels al te gebruiken voor 1.5.5.1, want kan nergens anders een goede vervanger vinden.

New member

Posts

Joined
Thu May 02, 2013 10:53 pm

Post by burley » Tue Jun 04, 2013 7:14 pm

Fuzzt Tuning wrote:Is deze inmiddels al te gebruiken voor 1.5.5.1, want kan nergens anders een goede vervanger vinden.

Nog niet.

En het bordje "VRIJWILLIGERS GEZOCHT" hangt er ook nog steeds... :)

Gerrit maakt deze mods gratis en hij zou het zeer waarderen als er (meer) ondersteuning komt vanuit de community.
Dus.....

User avatar
Active Member

Posts

Joined
Sun Oct 09, 2011 3:30 pm

Post by Fuzzt Tuning » Tue Jun 04, 2013 7:26 pm

Ik zou graag helpen, maar heb er gewoon niet genoeg verstand van helaas.

New member

Posts

Joined
Thu May 02, 2013 10:53 pm

Post by Gerrit » Tue Jun 04, 2013 10:08 pm

Ik ben bezig de versie naar 1.5.5.1 te brengen, maar het gaat niet zo heel makkelijk.
Het kan daarom wel even duren voor de versie voor 1.5.5.1 af is.

Ik zal ook proberen dat als je een gekochte template hebt deze mee genomen wordt. Kan het niet garanderen, maar gaan mijn best doen, of anders moet de handleiding op dit punt aangepast gaan worden.

Wat ik heb begrepen is dat er in versie 1.6 of is het 1.6.1 :) veel van deze functionaliteit standaard wordt ingebouwd.

Prioriteit lag nu even bij de post nl module en daar zijn we nu eindelijk op de goede weg, zodat er straks vanzelf weer tijd en ruimte ontstaat voor andere dingen. Tenzij er een op korte termijn een nieuwe versie van OC uitgaat komen.

Ondertussen probeer ik iemand te benaderen die wat meer verstand van php heeft en met mij mee wil denken.

Ik moet even kwijt dat ondanks dat ik het vinkje aan heb staan om op de hoogte te worden gebracht bij een nieuwe post ik geen bericht hiervan krijg. Zal wel een hikje of zo iets zijn.

Gerrit

For modelcars cars see my OC 3.0.2.0 shop: http://www.gbcars.nl/
For Wooden Toys see my 2.3.0.2 shop: https://www.dehoutentreinenwinkel.nl/


User avatar
Active Member

Posts

Joined
Fri Nov 27, 2009 9:06 pm

Post by burley » Tue Jun 04, 2013 10:49 pm

Gerrit wrote:Wat ik heb begrepen is dat er in versie 1.6 of is het 1.6.1 :) veel van deze functionaliteit standaard wordt ingebouwd.

Erkenning van al je harde werk!!! Top Top!

User avatar
Active Member

Posts

Joined
Sun Oct 09, 2011 3:30 pm

Post by Fuzzt Tuning » Wed Jun 05, 2013 3:25 am

Goed bezig Gerrit zeker een pluim verdiend!

New member

Posts

Joined
Thu May 02, 2013 10:53 pm

Post by Gerrit » Wed Jun 05, 2013 6:08 pm

Ik wil langs deze weg melden dat er een versie voor 1551 in de maak is en dat deze nu voor 99 procent werkt.
Er zitten nog geen extra dingen in waar ik nog mee bezig ben. Ik zal een download link neer zetten voor diegene die deze lokaal, niet in de productie, willen uittesten.

Moet na vandaag nog een paar dagen werken, maar heb goede hoop dat het ergens volgende week wordt.

In v1551 heeft het OC team bedacht dat je de taal bestanden anders moet inlezen en heeft sommige Buttons anders in elkaar gezet, Het meeste werk zit in de templates en het omzetten naar deze taal functies.

Verder ga ik aan de winkelzijde de templates met een wildcard (*) uitvoeren zodat je deze ook op gekochte templates kan gebruiken.
Als VQMod heb ik de laatste uitvoering van afgelopen februari gebruikt.

Ik kwam ook nog een bugje tegen, kan aan mijn xml bestand liggen, alhoewel ik dit helemaal niet aanroep.
Als de klant iets besteld en het tekst/commentaarveldje invult komt met bijvoorbeeld "Testbestelling van Jan" een foutmelding bovenin het scherm te staan. too few arguments
Kan iemand dat bevestigen, anders moet ik een kale versie installeren om dit te testen.

PS, het vinkje dat ik op de hoogte wordt gehouden werkt ook weer. :)
Gerrit

For modelcars cars see my OC 3.0.2.0 shop: http://www.gbcars.nl/
For Wooden Toys see my 2.3.0.2 shop: https://www.dehoutentreinenwinkel.nl/


User avatar
Active Member

Posts

Joined
Fri Nov 27, 2009 9:06 pm

Post by burley » Wed Jun 05, 2013 6:51 pm

zal er straks even naar kijken

User avatar
Active Member

Posts

Joined
Sun Oct 09, 2011 3:30 pm

Post by burley » Wed Jun 05, 2013 9:18 pm

Bij mij werkt het zonder problemen, maar heb eigenlijk wel wat meer info van je nodig.

- Reken je af als gast, maak je een account of heb je deze al?
- Heb je bepaalde betaalmethode geselecteerd?
- Anders?

User avatar
Active Member

Posts

Joined
Sun Oct 09, 2011 3:30 pm

Post by Gerrit » Thu Jun 06, 2013 1:38 am

too few arguments

Opgelost!!

Ik had oud taalbestand gebruikt en heb nu taalbestand 1.5.5.1.a geinstalleerd.

G.

For modelcars cars see my OC 3.0.2.0 shop: http://www.gbcars.nl/
For Wooden Toys see my 2.3.0.2 shop: https://www.dehoutentreinenwinkel.nl/


User avatar
Active Member

Posts

Joined
Fri Nov 27, 2009 9:06 pm
Who is online

Users browsing this forum: No registered users and 4 guests