Post by guydries » Wed Jan 22, 2014 3:15 am

i2Paq wrote:
itsbob wrote:Vandaag taalpakket geinstalleerd en werkt lekker. Alleen onder het kopje informatie in de footer zie ik nog de termen:
About Us
Delivery Information
Privacy Policy
Terms & Conditions

Ik kan deze termen niet terugvinden in de bestanden (vreemd genoeg) zodat ik ze zelf even aan kan passen.
Hebben jullie hetzelfde probleem?
Dit wordt niet afgehandeld door het Taalpakket maar zijn de vertaling van de Informatiepagina's in je Admin.
Daar dus even kijken.
Negeer mijn vorige post ! Gevonden : 2e tab (Catalogus), onderste item (Informatiepagina's)
Thx !

Newbie

Posts

Joined
Tue Jan 21, 2014 7:23 am

Post by HetArtiek » Fri Jan 31, 2014 5:31 am

Hallo

Ik krijg allemaal foutmeldingen bij de checkout als ik de taal om NL zet.

SyntaxError: JSON.parse: unexpected character

OK

<b>Notice</b>: Undefined index: approval in <b>/home/verbruiksar/domains/verbruiksartikelenonline.nl/public_html/catalog/model/account/customer.php</b> on line <b>14</b><b>Notice</b>: Undefined index: approval in <b>/home/verbruiksar/domains/verbruiksartikelenonline.nl/public_html/catalog/model/account/customer.php</b> on line <b>30</b>{"redirect":"http:\/\/www.verbruiksartikelenonline.nl\/index.php?route=account\/success"}

Heb al verschillende oplossingen geprobeert maar kom er niet uit.

Iemand een oplossing of kun je even contact met me opnemen i2Paq.

Groet,
Leo

Newbie

Posts

Joined
Fri Jan 31, 2014 5:21 am

Post by i2Paq » Fri Jan 31, 2014 3:31 pm

HetArtiek wrote:Heb al verschillende oplossingen geprobeert maar kom er niet uit.
Zoals?

Code: Select all

http:\/\/www.verbruiksartikelenonline.nl\/index.php?route=account\/success
Hier klopt iets niet, gebruik je een custom theme?

http:\/\/ is toch echt heeeeel verkeerd ook \/ verderop klopt niet.

kun je even contact met me opnemen i2Paq.

Groet,
Leo
Bij deze :D

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by HetArtiek » Sat Feb 01, 2014 6:47 am

Bedankt voor je reactie i2pac

De theme die ik gebruik is metroshop.

http://themeforest.net/item/metroshop-p ... me/3803501

Het probleem zit hem in de checkout.
Onder engels werkt het maar onder nl krijg ik syntax error illigal character etc.

ps ik heb alles geupdate naar 1.5.6.1

Groet,
Leo

Newbie

Posts

Joined
Fri Jan 31, 2014 5:21 am

Post by OCyvon2 » Mon Feb 03, 2014 11:40 pm

probleem is al opgelost voor Leo ;D

OpenCartstore
Gebruikersgids (admin handleiding)


User avatar
Active Member

Posts

Joined
Sun Jan 31, 2010 8:00 pm
Location - Zaandam, The Netherlands

Post by i2Paq » Mon Feb 03, 2014 11:50 pm

OCyvon2 wrote:probleem is al opgelost voor Leo ;D
;D

Your the greatest!

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by kch » Fri Feb 21, 2014 5:24 pm

Beste,

sorry voor de noob vraag maar ik stuit op een probleem tijdens het installeren van de nl taal pakket.
in de installatie instructies staat :
- Unzip het ZIP bestand
- Upload de inhoud van de map upload naar uw website
- Login op de admin pagina van uw website


tot zover alles ok.

Maar dan:

- Ga naar Admin/Configuratie/Internationaal/Talen

Echter op mijn admin pagina vind ik nergens het gedeelte configuratie.


wat ik wel heb is: system>settings>local maar daar kan ik niet die gegevens invoeren die in de installatie instructies staan.


alvast bedankt voor de hulp.

mvg

Attachments

admin pagina print screen.png

hier is een print screentje van men admin pagina - admin pagina print screen.png (27.62 KiB) Viewed 2423 times


kch
Newbie

Posts

Joined
Fri Feb 21, 2014 5:14 pm

Post by i2Paq » Fri Feb 21, 2014 8:02 pm

::)

Foutje, bedankt ;D

System -> Localisation -> Languages

maar dat had je zelf ook kunnen vinden ;)

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by kch » Fri Feb 21, 2014 8:12 pm

bedankt voor het snelle antwoord.

had em idd net zelf gevonden.

kch
Newbie

Posts

Joined
Fri Feb 21, 2014 5:14 pm

Post by alaa » Mon Mar 03, 2014 4:23 am

i2Paq wrote:UPDATE!!!!!!

Fixed in deze 09-05-2013 release:
5. Probleem met vertaling in \catalog\language\dutch\total\reward.php

Gebruik bijgevoegd bestand als je de Nederlandse vertaling hebt gedownload noor vandaag en Spaarpunten gebruikt.
Dit geldt voor ALLE 1.5 versies!!

Hoi i2Paq,

geldt dit ook voor versie 1.5.6.1 ?
Ik kwam er namelijk ook pas achter dat er geen punten worden afgeschreven bij gebruik hiervan.

alvast dank voor de reactie.

New member

Posts

Joined
Mon Nov 29, 2010 10:38 pm

Post by alaa » Mon Mar 03, 2014 6:18 pm

i2Paq wrote:
jomlo wrote:Hi,

Ik heb een probleem gevonden in het Nederlandse taalpakket. Wanneer je credits gebruikt (reward-points) om producten te kopen dan worden de punten niet van het totaal aantal credits afgeschreven.
Ik heb ontdekt dat dit een probleem is in opencart/catalog/language/dutch/total/reward.php. Ik heb de Engelse versie gekopieerd naar de Nederlandse folder en deze handmatig aangepast. Daarna werkt het wel weer.
Dat kan, maar ik heb in 1.5.5.1 geen problemen met de vertaling.


Ik heb het zelfde gedaan voor versie 1.5.6.1 maar dat heeft niet geholpen. Credits worden niet van het totaal aantal credits afgeschreven.
Weet iemand hoe dit op te lossen is?

New member

Posts

Joined
Mon Nov 29, 2010 10:38 pm

Post by bluebasket » Tue Sep 16, 2014 8:01 am

ik zit met de volgende foutmelding op men hoofdpagina:
"Notice: Error: Could not load language dutch! in /home3/blue/public_html/system/library/language.php on line 39"
en eens ik dan op het nederlandse vlagje klik komt er deze:
Notice: Error: Could not load language dutch! in /home3/blue/public_html/system/library/language.php on line 39Warning: Cannot modify header information - headers already sent by (output started at /home3/blue/public_html/index.php:102) in /home3/blue/public_html/system/engine/controller.php on line 28Warning: Cannot modify header information - headers already sent by (output started at /home3/blue/public_html/index.php:102) in /home3/blue/public_html/system/engine/controller.php on line 29
Heb beide mappen geupload in men public_html.

Maar dat is daar nu zo een rommel aan het worden kan er echt niet meer aan uit..

Waar kan dit aan liggen?

Newbie

Posts

Joined
Tue Sep 16, 2014 7:57 am

Post by Kschram » Sun Oct 19, 2014 9:59 pm

Hoi,

Ik hoop dat ik hier goed zit in deze forum met mijn vraag.
Ik heb de 1.5.4 opencart versie. Daarom ook de taalversie van 1.5.4 gedownload. Alleen als ik in opencart de Engelse versie disable, krijg ik een wit scherm en komt mijn website niet meer naar voren.
ik krijg een errormeldingen waaronder onderstaande melding:

2014-10-19 15:40:26 - PHP Notice: Error: Could not load language ! in /var/www/vhosts/20/178970/webspace/siteapps/OpenCart-210891/htdocs/system/library/language.php on line 39

Ik hoop dat je kan helpen. Super bedankt in ieder geval.

Kelly

Newbie

Posts

Joined
Sat Sep 13, 2014 5:31 pm

Post by i2Paq » Thu Oct 23, 2014 2:38 pm

Dan staan je Nederlandse bestanden in een verkeerde map.

Of je instellingen in je Taal staan verkeerd bv. Dutch ipv. dutch.

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands
Who is online

Users browsing this forum: No registered users and 4 guests