Post by markman-b » Mon Sep 05, 2011 12:02 am

Ik krijg het probleem van de BTW afronding maar niet opgelost.

Open Cart berekent de BTW per produkt, maar PayPal berekent berekent de BTW over het totaal bedrag van alle produkten, waardoor er afrondingsverschillen ontstaan. De prijzen van mijn produkten aanpassen is niet de oplossing.
Of ik nu 2 decimalen of 4 decimalen gebruik, de BTW berekening tussen OC en PayPal is verschillend. Het gaat mis zodra een order uit 2 of meer produkten bestaat.

Kan ik in OC instellen dat de BTW per order berekend moet worden, zo ja waar? Of moet ik juist naar mijn PayPal account en kan daar wat ingesteld worden?

Bij vorige PayPal extensies (geen OC) kon in de BTW per produkt nominaal ingeven, dus een vast BTW bedrag per produkt en had ik dit probleem niet. Wie helpt me aub?

OC version 1.5.4.1


Active Member

Posts

Joined
Wed Aug 24, 2011 7:13 pm

Post by i2Paq » Mon Sep 05, 2011 2:24 am

Stel je vraag een in het BUG topic, ik kan mij niet voorstellen dat je de enige bent.

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by markman-b » Mon Sep 05, 2011 3:07 am

Ga ik doen, maar ik wil niet dubbel posten. Ik ga m morgen ff in het Engelse forum zetten. Bedankt voor je suggestie.

OC version 1.5.4.1


Active Member

Posts

Joined
Wed Aug 24, 2011 7:13 pm

Post by markman-b » Tue Sep 06, 2011 2:46 am

@i2Paq: In dit draadje http://forum.opencart.com/viewtopic.php?f=115&t=37837 is het probleem al eerder aangekaart door user teratyke. Die heeft ook een VQMod XML gemaakt zodat PayPal voortaan alleen het totaalbedrag laat zien. (het PP probleem schijnt overigens pas sinds versie 1.5.X pas voor te komen)

Mochten er meer OC gebruikers zijn met verschillen tussen het totaalbedrag van Open Cart en PayPal (dat kan toch niet anders?), check dan deze link: http://forum.opencart.com/viewtopic.php?f=113&t=36916

Onder de post van teratyke » 07 Aug 2011, 15:18 tref je de VQMod xml file aan.

Laten we hopen dat in een volgende versie het probleempje is opgelost.

Thanx I2Paq voor je goed raad! Dankzij jouw hulp kom ik steeds weer een stapje verder.

OC version 1.5.4.1


Active Member

Posts

Joined
Wed Aug 24, 2011 7:13 pm

Post by djbosanac » Tue Oct 04, 2011 9:20 pm

ik heb het zo,, Image

is het goed oz,,,

....Only God Can Judge Me....


Active Member

Posts

Joined
Thu Sep 01, 2011 10:12 pm
Location - Saarland, Germany
Who is online

Users browsing this forum: No registered users and 6 guests