Post by vanheerde » Wed Nov 30, 2016 3:09 am

Hallo!

Vast veel over gesproken op het forum maar na lang zoeken ben ik er nog niet uit. Ik heb drie subcategorieën maar bij de laatste geeft hij "pagina niet gevonden" ipv product niet gevonden.

Heeft iemand een idee wat ik moet aanpassen?

# 1.To use URL Alias you need to be running apache with mod_rewrite enabled.

# 2. In your opencart directory rename htaccess.txt to .htaccess.

# For any support issues please visit: http://www.opencart.com

Options +FollowSymlinks

# Prevent Directoy listing
Options -Indexes

# Prevent Direct Access to files

Order deny,allow
Deny from all

# SEO URL Settings
RewriteEngine On
# If your opencart installation does not run on the main web folder make sure you folder it does run in ie. / becomes /shop/

RewriteBase /
RewriteRule sitemap.xml /index.php?route=feed/google_sitemap
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule ^([^?]*) index.php?_route_=$1 [L,QSA]

### Additional Settings that may need to be enabled for some servers
### Uncomment the commands by removing the # sign in front of it.
### If you get an "Internal Server Error 500" after enabling any of the following settings, restore the # as this means your host doesn't allow that.

# 1. If your cart only allows you to add one item at a time, it is possible register_globals is on. This may work to disable it:
# php_flag register_globals off

# 2. If your cart has magic quotes enabled, This may work to disable it:
# php_flag magic_quotes_gpc Off

# 3. Set max upload file size. Most hosts will limit this and not allow it to be overridden but you can try
# php_value upload_max_filesize 999M

# 4. set max post size. uncomment this line if you have a lot of product options or are getting errors where forms are not saving all fields
# php_value post_max_size 999M

# 5. set max time script can take. uncomment this line if you have a lot of product options or are getting errors where forms are not saving all fields
# php_value max_execution_time 200

# 6. set max time for input to be recieved. Uncomment this line if you have a lot of product options or are getting errors where forms are not saving all fields
# php_value max_input_time 200


Ik hoop van jullie te horen :)

Groetjes


Active Member

Posts

Joined
Thu May 24, 2012 2:23 pm

Post by vanheerde » Wed Nov 30, 2016 3:36 am

Gevonden! het "&" teken stond bij de SEO-categorienaam en dat vind ie niet leuk!

Groetjes


Active Member

Posts

Joined
Thu May 24, 2012 2:23 pm
Who is online

Users browsing this forum: No registered users and 1 guest