Post by gofie » Sat Sep 14, 2019 3:46 pm

Beste,

Ik zit met een probleem ik ben bezig mijn webshop online te zetten via Strato, maar ik loop tegen 2 problemen aan.
In admin via extensies geeft die GLOB_BRACE fout melding aan, waardoor ik mijn extensies niet kan zien.

en bij Modificatie's om te vernieuwen geeft die ook foutmeldingen.

Iemand een idee hoe ik dit kan oplossen,
Online heb ik al gezocht maar kom ik van oudere versie tegen van opencart.

Code: Select all

extensies :Warning: Use of undefined constant GLOB_BRACE - assumed 'GLOB_BRACE' (this will throw an Error in a future version of PHP) in /controller/marketplace/extension.php on line 32Warning: glob() expects parameter 2 to be integer, string given in controller/marketplace/extension.php on line 32Warning: Invalid argument supplied for foreach() in /controller/marketplace/extension.php on line 34 


Modificatie:
Warning: Use of undefined constant GLOB_BRACE - assumed 'GLOB_BRACE' (this will throw an Error in a future version of PHP) in /controller/marketplace/modification.php on line 180
Warning: Cannot modify header information - headers already sent by (output started at /controller/startup/error.php:34) in system/library/response.php on line 36


New member

Posts

Joined
Thu Sep 12, 2013 3:37 am

Post by wrick0 » Mon Sep 16, 2019 5:30 pm

https://www.opencart.com/index.php?rout ... n_id=32541

dit geprobeerd? moet je wel even via ftp uploaden

Active Member

Posts

Joined
Fri Jan 18, 2019 10:00 pm
Location - 127.0.0.1 @ The Netherlands
Who is online

Users browsing this forum: No registered users and 5 guests