Post by PalCards » Wed Jun 30, 2010 7:58 pm

السلام عليكم ورحمة الله وبركاته

اخواني عندي مشكله في لوحة التحكم وتحديدا عند دخول ملف settings

اما باقي الخيارات شغاله بدون مشاكل والتنصب صحيح ما في مشاكل نهائي وجميع خصائص السكربت تعمل بدون مشاكل الا عندما ادخل على settings

وهذه صوره من لوحة التحكم

Image


ارجو منكم المساعد اخواني وبارك الله فيكم وجعله في موازين حسناتكم

Newbie

Posts

Joined
Fri Jun 11, 2010 9:05 am

Post by opencartArab » Wed Jun 30, 2010 11:37 pm



وعليكم السلام ورحمة الله وبركاته

أخي ممكن توضح أكثر

رقم الاصدار؟؟

هل قمت بترقية أم تنصيب جديد ؟؟

هل قمت بعمل مدراء جدد للوحة التحكم؟؟


https://www.opencartarab.com
التعليمات باللغة العربية موجودة على الرابط التالي
https://www.opencartarab.com/docs


Expert Member

Posts

Joined
Thu Apr 01, 2010 3:31 am

Post by PalCards » Thu Jul 01, 2010 12:11 am

تنصيب جديد

رقم الاصدار 4.0

نعم تم اضافة مدير جديد معي

Newbie

Posts

Joined
Fri Jun 11, 2010 9:05 am

Post by PalCards » Thu Jul 01, 2010 12:19 am

اخي الكريم بارك الله فيك

عند دخولي لوحة التحكم في الاوبن كارت جميع الخيارات شغاله الا خيار واحد وهو الستينج اللي بغير شكل الاستايل و شعار المتجر

وتظهر هذه العباره


The page you are looking for could not be found! Please copntact your administrator if the problem persits.


نسختي 4.0

و قمت في اضافة مدير معي اخي الكريم

Newbie

Posts

Joined
Fri Jun 11, 2010 9:05 am

Post by opencartArab » Thu Jul 01, 2010 3:57 am



طيب ادخل على مجموعات المدراء وأعطي كامل الصلاحيات للمجموعة اللي انت بتستخدمها

واكيد بتلاقي خانة وحدة ماعليها تأشير

وان شاء الله تضبط معاك

واذا ماضبط بلغني


https://www.opencartarab.com
التعليمات باللغة العربية موجودة على الرابط التالي
https://www.opencartarab.com/docs


Expert Member

Posts

Joined
Thu Apr 01, 2010 3:31 am

Post by PalCards » Thu Jul 01, 2010 6:23 am

اولا شكرا لك على حسن تعاملك معي

لكن اخي للأسف طبقت اللي قلت عليه وما ضبطط

اذا في حل ثاني الله يخليك ساعدني

Newbie

Posts

Joined
Fri Jun 11, 2010 9:05 am

Post by opencartArab » Thu Jul 01, 2010 11:59 pm



ضيفني كمدير جديد عندك

واعطيني بيانات الدخول في رسالة خاصة

وانا ان شاء الله احاول اساعدك واشرح المشكلة وحلها ليستفيد الأخوة معنا هنا في المنتدى


https://www.opencartarab.com
التعليمات باللغة العربية موجودة على الرابط التالي
https://www.opencartarab.com/docs


Expert Member

Posts

Joined
Thu Apr 01, 2010 3:31 am

Post by PalCards » Fri Jul 02, 2010 7:17 am

مرحبا يا اخي المشكلة صارت معي انا كان عندي مشكلة في اللغة

فقمت بتنزيل ملف اللغه العربية للاصدار ولما ركبته صارت مشاكل عندي كثثير عليه

فكنت انا ناسخ النسخة كلها عندي على الجهاز فقمت بتديل الملفات مع بعضها البعض وصارت عندي المشكلة هذه يا اخي هاد الي صار عندي بالضبط

Newbie

Posts

Joined
Fri Jun 11, 2010 9:05 am

Post by opencartArab » Sun Jul 04, 2010 5:07 pm



طيب انت تقول ان اصدار نسختك
1.4.0

وتقول انت نسخت عليها ملفات اللغة العربية
ممكن اعرف هل انت قمت بنسخ ملفات اللغة العربية لنفس الاصدار او لإصدار آخر

واذا نسخت عليها ملفات اللغة العربية لنفس الاصدار ممكن تقول لي من وين حصلت على ملفات اللغة العربية

لانه في اكثر من تعريب وبعضعها فيها مشاكل

منتظر ردك وعندي لك عدة حلول بس اول شي افهم المشكلة بالضبط عشان لا يتلخبط موقعك



https://www.opencartarab.com
التعليمات باللغة العربية موجودة على الرابط التالي
https://www.opencartarab.com/docs


Expert Member

Posts

Joined
Thu Apr 01, 2010 3:31 am
Who is online

Users browsing this forum: No registered users and 6 guests