Post by Qphoria » Sun Mar 13, 2011 3:28 am

Well they certainly advertise their merge system well:
http://www.mybb.com/downloads/merge-system

I've downloaded it but haven't had time for a look yet.

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by i2Paq » Sun Mar 13, 2011 3:33 am

OK, well maybe it is time to try it and have a shadow MyBB running so a few of us can testdrive it?

If it turns out Ok then try to convince Daniel to make the switch.

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by mystifier » Sun Mar 13, 2011 6:18 am

Is there a migration route from phpbb to MyBB?

Current minor problems aside, the forum is a valuable knowledge base.

Free v1.4.9 Extensions: Default Specials | Improved Search | Customer Activity Report | Customer Groups | Royal Mail With Handling | Improved Product Page | Random Products | Stock Report | All Products


User avatar
Active Member

Posts

Joined
Tue May 18, 2010 5:15 pm

Post by SapporoGuy » Sun Mar 13, 2011 7:00 am

IF vanilla had a more "forum" like theme I'd suggest that especially since it is MVC.

I spent a bit googling forums and so far I like ... mybb, vanilla and smf
I've been a big vB fan but lots of comments are starting to show up about how it has jumped the shark with it's current management and coding team. Also, lots of hate for smf even though it seems to come with a pretty decent stack of mods and user support.

930sc ... because it is fun!


User avatar
Active Member

Posts

Joined
Mon Nov 01, 2010 7:29 pm

Post by Qphoria » Sun Mar 13, 2011 7:11 am

mystifier wrote:Is there a migration route from phpbb to MyBB?

Current minor problems aside, the forum is a valuable knowledge base.
dont make me yell at you.. look 3 posts up

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by i2Paq » Sun Mar 13, 2011 10:05 pm

Qphoria wrote:Well they certainly advertise their merge system well:
http://www.mybb.com/downloads/merge-system

I've downloaded it but haven't had time for a look yet.
Are you going to have a go at it?

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by mystifier » Sun Mar 13, 2011 10:41 pm

Sorry Q,

Although I started the thread because I was interested to know if anyone was experiencing the same problem, I switched it off when it evolved into discussing the various merits of forum packages.

I didn't want to read the whole thread but am happy to hear that your usual resolve has been applied without having to raise your voice. ;)

Free v1.4.9 Extensions: Default Specials | Improved Search | Customer Activity Report | Customer Groups | Royal Mail With Handling | Improved Product Page | Random Products | Stock Report | All Products


User avatar
Active Member

Posts

Joined
Tue May 18, 2010 5:15 pm

Post by Qphoria » Mon Mar 14, 2011 12:55 am

i2Paq wrote:
Qphoria wrote:Well they certainly advertise their merge system well:
http://www.mybb.com/downloads/merge-system

I've downloaded it but haven't had time for a look yet.
Are you going to have a go at it?
Yea I'll take a stab

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by SapporoGuy » Tue Mar 15, 2011 5:25 pm

I haven't got bumped to login for a month or so but it happened again today.

930sc ... because it is fun!


User avatar
Active Member

Posts

Joined
Mon Nov 01, 2010 7:29 pm

Post by ritey » Wed Mar 30, 2011 5:42 am

Happens daily for me, so annoying. Well done Q for looking into a better forum :)

Dave
www.coderstudios.com


User avatar
Active Member

Posts

Joined
Fri Jan 22, 2010 4:28 am
Location - Richmond

Post by mystifier » Wed Mar 30, 2011 6:01 am

Just happened to me again after a long support response that I haven't got the heart to re-type.

Free v1.4.9 Extensions: Default Specials | Improved Search | Customer Activity Report | Customer Groups | Royal Mail With Handling | Improved Product Page | Random Products | Stock Report | All Products


User avatar
Active Member

Posts

Joined
Tue May 18, 2010 5:15 pm

Post by opencartisalright » Wed Mar 30, 2011 6:48 am

Same for me. I'm constantly getting bumped off. It's gotten to the point where anytime I post a reply or a new topic, I copy it before I hit submit just in case.

LOL, maybe that's how they want it here. They figure people will get annoyed if they have to write a long drawn out response all over again and say eff it and write a one or two sentence reply. Automatic editing! Cut back on all the blah blah blah. ;D

PLEASE switch to MyBB. It's so cool and easy. With all the time you would save on maintinance and troubleshooting, you could play HOURS more worth of XBox Q. ;D

Active Member

Posts

Joined
Mon Feb 21, 2011 4:09 am

Post by marc_cole » Wed Mar 30, 2011 7:13 am

Qphoria wrote:Start voting for MyBB
If it allows us to view topics only in are own language, it's got my vote.

OpenCart v1.4.9.4
VQMod | Categories Home | Cleaner By Default - 2 Column | Speak Good English


Active Member

Posts

Joined
Tue Dec 14, 2010 11:26 am
Location - Seattle, WA

Post by mystifier » Wed Mar 30, 2011 6:13 pm

This really needs addressing. I get bumped when I click submit more often than when I don't now and I just can't fix it in my brain that I need to copy just in case.

I have lost at least five support responses and abandoned them unanswered because I couldn't summon the enthusiasm to type the whole thing again.

PS
I use a number of phpBB3 forums without any similar reported problems so I am not sure that is the entire issue.

Free v1.4.9 Extensions: Default Specials | Improved Search | Customer Activity Report | Customer Groups | Royal Mail With Handling | Improved Product Page | Random Products | Stock Report | All Products


User avatar
Active Member

Posts

Joined
Tue May 18, 2010 5:15 pm

Post by SapporoGuy » Wed Mar 30, 2011 7:22 pm

1.) still get getting from being logged in every so often ... I can live with ...

2.) the "lost" response ... I too have given up on re-writting a time spent reply ... sorry folks ... I can't be bothered anymore ... let someone else deal with this

3.) the timer for spammers has also killed any desire I have to help more than every so often ... screw it ... When I get that I now just close the tab and come back a few hours later and won't bother looking for that post again ...

I wonder who else similar opinions? :-\

930sc ... because it is fun!


User avatar
Active Member

Posts

Joined
Mon Nov 01, 2010 7:29 pm

Post by Moggin » Thu Mar 31, 2011 6:14 am

Not had any of these problems to date: the worst is the forum not loading at all, and then rarely. I don't get timed out, kicked out, anything.

It's frustrating for others to lose their posts, and a great loss of valuable contributions. I hope it can be solved, though I guess it's a question of narrowing down the cause.

Active Member

Posts

Joined
Wed May 05, 2010 4:56 am

Post by SapporoGuy » Thu Mar 31, 2011 2:16 pm

hmmm, I've gotten the "no load" scenerio too but normally check the main site which is has always been fine so far. Then click on the header link to come back into phpBB.

I wonder if this is a cookie thing or something like that????

930sc ... because it is fun!


User avatar
Active Member

Posts

Joined
Mon Nov 01, 2010 7:29 pm

Post by mystifier » Wed Apr 06, 2011 12:58 am

For the record:
After a couple of supports while I was here, I lost a longish one when I clicking 'submit' (and didn't copy it). Can't be bothered to repeat it again or pick up any more now so am signing off.

Free v1.4.9 Extensions: Default Specials | Improved Search | Customer Activity Report | Customer Groups | Royal Mail With Handling | Improved Product Page | Random Products | Stock Report | All Products


User avatar
Active Member

Posts

Joined
Tue May 18, 2010 5:15 pm

Post by butte » Sun Dec 01, 2013 2:54 am

I don't know whether the posting problems noted above ever went away outright, but several of them are certainly operative now and have been for weeks. They arise inconsistently enough that many of us will be taken by surprise. They arise whether you post, edit, or delete, and then try to submit the box or checkbox. (The forum software itself remains essentially as it was 32 and more months ago, with copyright still no more recent than 2007 phpBB Group.)

Remembering to SelectAll or swipe and then copy your post before it miraculously or mysteriously goes poof is not always going to happen. Rewriting posts from scratch is certainly not always going to happen. Taking time and breaking rhythm just to confirm that posts took is not always going to happen. Seeing whether you can revive your lost post is not always going to happen, either, but there are a few simple ways to revive or secure your post.

(1) A workaround when your post returns a blank box is to back up two steps in one jump by right-clicking the Back button and electing the second position back, then to hit the SAME Post Reply or Quick Reply button that you originally used. (If you forgot and hit the wrong reply button, then you can usually back up one step and try the othe one.) The lost post usually autofills the box. Then SelectAll or swipe and copy your post to keep it handy, then hit the submit button, and for good measure then hit the View your submitted message link. Then when your post appears it stays put, and you can release your memory copy.

(2) A workaround when your post returns the same box filled in and with Preview and Submit buttons still present, or when your post instead returns a notice of invalid post or No post mode specified, is to SelectAll or swipe and copy your post to keep it handy, hit the Submit button one more time, and for good measure then hit the View your submitted message link. Then when your post appears it stays put, and you can release your memory copy.

(3) A workaround when your post submitted, and the View your submitted message link appears but unbeknownst to you your post is actually not going to be there, is to hit that View your submitted message link. Then your post will either appear and stay put or be missing. If it is missing, just do as in (1) but be prepared to back up an additional step or two, then step Forward to where you can hit the same Post Reply or Quick Reply button that you first used.

(4) A workaround to drafting posts that go poof by whichever means when you least expect it is to draft your post in a simple ascii text editor, even barebones Notepad, and leave the draft there while you copy and paste it into the entry box and Submit it. When the post visibly stays put, the draft is no longer needed in the ascii editor. If you happen to hit Submit at the quite rare moment when the system begins throwing 500 for several hours, then if you used an editor you still have your draft.

(5) A workaround when the pace or rhythm of drafting, submitting, reviewing your post is broken by the preset (and currently) 60 seconds of flood control is to move on in an adjoining tab so that after a suitable delay you can return to the prior tab and follow up on your post there in order to see whether it went poof or took. If you just continue in the original tab, then you might overwrite your own way back to the first incident or prevent solving a second incident in succession after fixing the first one.

Guru Member

Posts

Joined
Wed Mar 20, 2013 6:58 am
Who is online

Users browsing this forum: No registered users and 16 guests