Post by michael2820 » Fri Oct 05, 2018 4:13 am

I have posted several weeks ago in the commericial forum. When U do that, U get message, that Ur post has to be accepted. I have NOT heard anything for maybe 2-3 weeks. I tried againg today, same thing. I have just posted a link to a video. What is wrong with link and/or video. Anyone tell me ?

--- please reply only with verified data, that is: no 'I think', 'maybe' etc. ---


User avatar
Active Member

Posts

Joined
Sun May 15, 2011 8:16 pm
Location - Denmark ver. 2.1.0.2

Post by michael2820 » Fri Oct 05, 2018 5:05 pm

funny forum. Many people have read, but NOBODY have clicked the link to the video ;-)

--- please reply only with verified data, that is: no 'I think', 'maybe' etc. ---


User avatar
Active Member

Posts

Joined
Sun May 15, 2011 8:16 pm
Location - Denmark ver. 2.1.0.2

Post by Johnathan » Fri Oct 05, 2018 10:47 pm

Yeah, you're not banned, so if no one has replied to your topic then it just means no one was interested in taking up your commercial project. I can confirm the video link works fine for me.

Image
Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am


Post by michael2820 » Fri Oct 05, 2018 11:10 pm

I am NOT referrring to a post by user Michael2820, but a post in the commercial forum by a user called VideoSells. I posted 2 times as this user but nothing has happened for several weeks.

--- please reply only with verified data, that is: no 'I think', 'maybe' etc. ---


User avatar
Active Member

Posts

Joined
Sun May 15, 2011 8:16 pm
Location - Denmark ver. 2.1.0.2
Who is online

Users browsing this forum: Saahib and 17 guests