Post by synapseindia » Tue Aug 21, 2018 8:58 pm

Can anyone help please ?
We are using opencart 3.0.2.0 version for website and getting lot of issue after integrated a paid theme.
Such as - cache issue ( After added any product in to cart . It is showing some other product) , checkout shipping issue (It is always showing an error No shipping method is available contact administrator) etc.
Then template support asked me to contact service provider to get this done and they suggest to use some kind of script to disable the cache .

Thanks.

User avatar
Active Member

Posts

Joined
Thu Apr 05, 2018 2:27 pm

Post by imdevlper18 » Tue Aug 21, 2018 9:44 pm

Make sure your storage folder is outside the public_html folder.
Once you shift to make sure you change the config path as well to write location.

Finally, click refresh modification button. And clear theme cache from the dashboard.

Opencart Extensions | Professional opencart support | Support Ticket | support@cartbinder.com


User avatar
Active Member

Posts

Joined
Sun May 11, 2014 2:04 pm

Post by synapseindia » Thu Aug 23, 2018 8:40 pm

imdevlper18 wrote:
Tue Aug 21, 2018 9:44 pm
Make sure your storage folder is outside the public_html folder.
Once you shift to make sure you change the config path as well to write location.

Finally, click refresh modification button. And clear theme cache from the dashboard.
Thank you for your response.

Yes, i already follow the above mentioned steps. But issue is still there.

I have tried everything . Events disable/enable , Storage directory outside of the public_html .
Any other solution ?

Thanks

User avatar
Active Member

Posts

Joined
Thu Apr 05, 2018 2:27 pm

User avatar
Active Member

Posts

Joined
Sun May 11, 2014 2:04 pm
Who is online

Users browsing this forum: No registered users and 15 guests