Post by davidbfranks » Fri Mar 24, 2017 2:04 pm

Will OpenCart still work with PHP 7.1 as mcrypt (which I believe it uses) has been deprecated? http://php.net/manual/en/migration71.deprecated.php

Active Member

Posts

Joined
Mon Mar 04, 2013 10:31 pm
Location - London

Post by angela » Sun Mar 26, 2017 10:04 am

davidbfranks wrote:
Fri Mar 24, 2017 2:04 pm
Will OpenCart still work with PHP 7.1 as mcrypt (which I believe it uses) has been deprecated? http://php.net/manual/en/migration71.deprecated.php
lucasjkr submitted a fix on github: https://github.com/copona/copona/pull/121/commits

User avatar
New member

Posts

Joined
Fri Dec 02, 2016 2:14 am

Post by davidbfranks » Sun Mar 26, 2017 3:08 pm

angela wrote:
Sun Mar 26, 2017 10:04 am
davidbfranks wrote:
Fri Mar 24, 2017 2:04 pm
Will OpenCart still work with PHP 7.1 as mcrypt (which I believe it uses) has been deprecated? http://php.net/manual/en/migration71.deprecated.php
lucasjkr submitted a fix on github: https://github.com/copona/copona/pull/121/commits
The commit was reverted by Daniel

Active Member

Posts

Joined
Mon Mar 04, 2013 10:31 pm
Location - London

Post by angela » Mon Mar 27, 2017 1:48 am

davidbfranks wrote:
Sun Mar 26, 2017 3:08 pm
The commit was reverted by Daniel
Doesn't mean you can't utilize the code, I've already updated the carts I work on, with this patch.

User avatar
New member

Posts

Joined
Fri Dec 02, 2016 2:14 am
Who is online

Users browsing this forum: No registered users and 7 guests