Post by Freakshow » Thu Feb 25, 2016 3:32 am

Seems like something is not as it should, when logging in to my account i cant download my mods, nor can i buy new?

???


User avatar
Active Member

Posts

Joined
Tue Dec 30, 2014 3:52 am
Location - Norway

Post by IP_CAM » Thu Feb 25, 2016 4:23 am

nothing wrong on the account page, from my View, at least.
Ernie

I don't use the Forum Mailer, to reach me, contact: jti@jacob.ch
-
Demoversions:
OpenCart LIGHT v.1.5.6.5 http://www.bigmax.ch/
OpenCart V-PRO v.1.5.6.5 http://www.ebikes.li/shop/
-
1'700+ FREE OC Extensions - from OC v.1.5.x up,
on the world's largest OC-related Github Site: https://github.com/IP-CAM
-
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by Freakshow » Thu Feb 25, 2016 4:36 am

It all looks good until you try to download one of your "downloads" O0


User avatar
Active Member

Posts

Joined
Tue Dec 30, 2014 3:52 am
Location - Norway

Post by uksitebuilder » Thu Feb 25, 2016 4:41 am

I can confirm this and have reported it in the admin section.

ImageImageImageImageImage

For Friendly Professional Support - Click Here


User avatar
Guru Member

Posts

Joined
Thu Jun 09, 2011 11:37 pm
Location - United Kindgom

Post by Rainforest » Thu Feb 25, 2016 4:48 am

yup! Same here. :'(

Active Member

Posts

Joined
Fri Jan 28, 2011 3:50 am

Post by giproc » Thu Feb 25, 2016 5:19 am

...and here as well.

New member

Posts

Joined
Sat Aug 29, 2015 9:24 pm

Post by khuzemav201 » Thu Feb 25, 2016 1:22 pm

same issue with me already send an email via contact us waiting for good news :D

Newbie

Posts

Joined
Wed Jul 01, 2015 6:47 pm

Post by uksitebuilder » Thu Feb 25, 2016 7:18 pm

SHould all be fixed and working now.

ImageImageImageImageImage

For Friendly Professional Support - Click Here


User avatar
Guru Member

Posts

Joined
Thu Jun 09, 2011 11:37 pm
Location - United Kindgom
Who is online

Users browsing this forum: No registered users and 23 guests