Search found 178 matches

Search found 178 matches

Re: Internet Explorer compatibility

I have the same problem on produselifecare.eu I had this problem on termicshop.ro too, but i solved it. It had css in line on index and that caused the problem on Internet Explorer. I move the css from index and put it in styleshit.css and the problem is solved. Not the same solution for produselife...

Jump to post
  • Mon Dec 19, 2011 2:57 am
  • Replies 3
  • Views 518
Re: Pagination Question OpenCart 1.5.1.1

I have the same problem.
Did you find the solution ?
Or, can somebody help me ?
Thx

Jump to post
  • Fri Dec 09, 2011 11:33 pm
  • Replies 4
  • Views 1029
Re: Product Quantity update from CSV

Can i get your simple php file ?
Thx

Jump to post
  • Fri Nov 25, 2011 2:38 am
  • Replies 3
  • Views 1019
Re: Rebuild theme on new OC shop

Nobody interested ?

Jump to post
  • Wed Aug 31, 2011 3:47 am
  • Replies 5
  • Views 1053
Rebuild theme on new OC shop

Hi, Now my on-line store is on OS Commerce and you can find it on www.tyr-sport.ro. I plan to move it on OpenCart. I allready instal OpenCart and i payd for the script that migrate the database from OS Commerce to OpenCart. (www.shop.tyr-sport.ro) Now, i need somebody to rebuild OS Commerce theme to...

Jump to post
  • Mon Aug 29, 2011 8:47 pm
  • Replies 5
  • Views 1053
Re: OS Commerce to OpenCart 1.5.1

Can somebody answer for the first question ?

I whant to instal OC and setup on store.mysite.com and afther i finish it i whant to move it on mysite.com. How do i do that ? I belive it is posible.

Jump to post
  • Fri Aug 12, 2011 3:14 pm
  • Replies 3
  • Views 475
OS Commerce to OpenCart 1.5.1

Hi I allready have an on-line store. It use OS Commerce and i plan to move to OpenCart. I whant to instal OC and setup on store.mysite.com and afther i finish it i whant to move it on mysite.com. How do i do that ? I belive it is posible. Is there any way to import members from OS Commerce to OpenCa...

Jump to post
  • Wed Aug 10, 2011 5:39 pm
  • Replies 3
  • Views 475
Re: [MOD] Facebook Like Button on Product Page

It works for me.
Thx verry much !

Jump to post
  • Tue Nov 23, 2010 4:33 pm
  • Replies 84
  • Views 45545
Make my URL friendly

I need somebody to make my URL friendly.
I know this is an free option from OpenCart but it doesn`t work for me.
I post my problem here: http://forum.opencart.com/viewtopic.php ... 91#p110871
For more information, post here or PM.

THX.

Jump to post
  • Mon Nov 15, 2010 10:11 pm
  • Replies 1
  • Views 669
Re: Problem whit frendly URL

I looked as you say and i find nothing suspicios.
But, somebody tell me to look on phpMyAdmin, and search for *_url_alias.
Is helping you if you see the db ?
I attached it.

Jump to post
  • Thu Nov 11, 2010 12:12 am
  • Replies 9
  • Views 1398
Re: Problem whit frendly URL

Xsecrets wrote:do all your categories and products have something in the "seo keyword" field?
Yes.
But, i completed them whit Auto SEO v0.4 module. And i didn`t check all the 406 products. And there may be duplicate "seo keyword".

Jump to post
  • Wed Nov 10, 2010 5:30 am
  • Replies 9
  • Views 1398
Re: Problem whit frendly URL

no sure what your problem is, but if you don't have a seo url for a product/category it does not break the whole site it will just not have a seo friendly url for that category/product. Then what do you think is the problem ? Do you whant do add you as admin on my store ? To take a look there, mayb...

Jump to post
  • Wed Nov 10, 2010 3:18 am
  • Replies 9
  • Views 1398
Re: [RELEASED] Auto SEO v0.4

I instaled the OpenCart v1.4.9.2 PATCH, uninstall the Auto SEO v0.4 and now i have all the URL SEO complete. Thats way i manage to add, edit or delete produsc whitout getting "fatal errors" as i tell in previous post. My URLs are still not friendly, but maybe because i have one ore more duplicate UR...

Jump to post
  • Wed Nov 10, 2010 12:33 am
  • Replies 65
  • Views 19896
Problem whit frendly URL

Hi I have a problem whit creating frendly URLs. First of all, i selected Use SEO URL from Sistem>Settings>Server. Then i renamed the .htaccess.txt in .htaccess. I have the Mod_Rewrite On. And whit all of that, i cand obtain the frendly URLs. I read all the posts about that on this forum, i try all t...

Jump to post
  • Tue Nov 09, 2010 11:15 pm
  • Replies 9
  • Views 1398
Re: [RELEASED] Auto SEO v0.4

Hi. I have some problems whit this module. I instaled it and i made all the steps that i found in install.txt and on this forum, but i think miss something because i have some problems whit it. Firs problem is that Auto SEO make friendly URL just for category, not for products. And it make only for ...

Jump to post
  • Sun Oct 31, 2010 9:54 pm
  • Replies 65
  • Views 19896

Search found 178 matches