Search found 58 matches

Search found 58 matches

Re: Too many pages (resulting in many blank pages)

Thanks Q!! I actually just found that post.

Jump to post
  • Mon Feb 01, 2010 11:53 pm
  • Replies 4
  • Views 861
Re: Issue with upgrading to 1.3

Ok here are a couple pics of what I'm experiencing.

130_pg_blanka.jpg

This should be the last page, and the Taya product is the last product in the category - 130_pg_blanka.jpg (159.37 KiB) Viewed 1824 times

130_pg_blank.jpg

Here you can see on the third page, nothing is there. There should not be any other pages. - 130_pg_blank.jpg (106.07 KiB) Viewed 1824 times

Jump to post
  • Mon Feb 01, 2010 11:27 pm
  • Replies 8
  • Views 1997
Re: Too many pages (resulting in many blank pages)

"Arise o' dead post!"

How do I fix this? I'm having the same issue with a 1.3.0 upgrade.

Jump to post
  • Sat Jan 30, 2010 12:29 am
  • Replies 4
  • Views 861
Re: Admin > Orders > Updates Do Not Notify Customer

Now that I am using a more current version (1.3.0), is the concensus that using SMTP alleviates this issue?

Jump to post
  • Sat Jan 30, 2010 12:14 am
  • Replies 53
  • Views 14590
Re: Issue with upgrading to 1.3

I'm not sure that's the issue. i've backed up my images. What it looks like is that there are double the amount of products. Like there are 4 pages when there should only be two. After the second page, everything is blank.

Jump to post
  • Fri Jan 29, 2010 3:29 am
  • Replies 8
  • Views 1997
Re: Issue with upgrading to 1.3

Can't find the upgrade instructions in the Wiki. Do you remember what you did? I'm getting the same blank pages after upgrading from 1.2.9 - 1.3

Jump to post
  • Thu Jan 28, 2010 11:48 pm
  • Replies 8
  • Views 1997
Re: Upgrade from 1.2.9 -> 1.3.0

Just found this post. My images display properly now. So I can continue adding the paypal patch.

http://forum.opencart.com/viewtopic.php ... lor#p25062

Jump to post
  • Thu Jan 28, 2010 11:01 pm
  • Replies 7
  • Views 1322
Re: Image display problems after upgrade

Same issue I'm having after upgrading from 1.2.9 - 1.3.0.

Jump to post
  • Thu Jan 28, 2010 10:42 pm
  • Replies 2
  • Views 891
Re: Upgrade from 1.2.9 -> 1.3.0

How different from 1.2.9 is 1.3.0? I'm just trying to get this paypal itemization patch to work. It doesn't work with 1.2.9.

Jump to post
  • Thu Jan 28, 2010 10:38 pm
  • Replies 7
  • Views 1322
Re: upgrading old version to 1.4.0

I don't think you can find out the version. I saw somewhere that it wasn't included in the database. The way I found mine was to look at the old zip file I downloaded when I first installed it.

Jump to post
  • Thu Jan 28, 2010 10:36 pm
  • Replies 5
  • Views 965
Re: Upgrade from 1.2.9 -> 1.3.0

Ok, now the probelm is that I get errors when clicking on a product image: Warning: imagecreatetruecolor() [function.imagecreatetruecolor]: Invalid image dimensions in /usr/local/apache2/htdocs/miraclehair/store/system/library/image.php on line 73 Warning: imagecolorallocate(): supplied argument is ...

Jump to post
  • Thu Jan 28, 2010 7:49 am
  • Replies 7
  • Views 1322
Re: Admin > Orders > Updates Do Not Notify Customer

Daniel wrote:did u all click the notify customer checkbox?
Yes.

Jump to post
  • Wed Jan 27, 2010 3:24 am
  • Replies 53
  • Views 14590
Upgrade from 1.2.9 -> 1.3.0

Help!! I need to upgrade from 1.2.9 to a newer version. I tried upgrading directly to 1.4.0 but I think the versions are too different. I'm getting all these database errors "table doesn't exist" etc. Can someone point me to where I can find 1.3.0? Hopefully those two are more similar and I can stil...

Jump to post
  • Wed Jan 27, 2010 3:19 am
  • Replies 7
  • Views 1322
Re: Paypal show product info?

Thank you, thank you, thank you!!!

Jump to post
  • Mon Jan 25, 2010 8:19 am
  • Replies 2
  • Views 443
Re: Admin > Orders > Updates Do Not Notify Customer

Emails are not going out from the Update order OR the Mail section of the Admin panel. I CAN send emails from my server though, as I posted a test emailer using PHP on my site, and I get the emails just fine. Ok, check that. The emails ARE going out from the Mail feature of the site, just not from ...

Jump to post
  • Sat Jan 23, 2010 1:18 am
  • Replies 53
  • Views 14590
Re: Admin > Orders > Updates Do Not Notify Customer

Any resolution to this yet?? I'm having the same issue. Emails are not going out from the Update order OR the Mail section of the Admin panel. I CAN send emails from my server though, as I posted a test emailer using PHP on my site, and I get the emails just fine.

What do I do???

Jump to post
  • Sat Jan 23, 2010 12:19 am
  • Replies 53
  • Views 14590
Re: Shipping per quantity of items

I purchased this and it works great! Thanks Q!!

Jump to post
  • Fri Jan 22, 2010 11:14 pm
  • Replies 5
  • Views 820

Search found 58 matches