Search found 111 matches

Search found 111 matches

Re: mail

Oh I see, sorry, yes yes it is and has always been in "mail" mode, should I try it in SMTP mode?

Jump to post
  • Fri Nov 05, 2010 11:54 pm
  • Replies 18
  • Views 1867
Re: mail

like in MAIL.preciouslivefoods.com? yes, but it doesn't work, is it the INCOMING mail settings (or outgoing) that I have to put in ,in that "mail" tab/page?

Jump to post
  • Fri Nov 05, 2010 5:37 am
  • Replies 18
  • Views 1867
Re: mail

Hello, could someone please help me? I still cannot send myself a test mail on my opencart site, I never receive it! Is it the INCOMING mail settings I need to enter on the mail tab?
thank you!

Jump to post
  • Fri Nov 05, 2010 2:24 am
  • Replies 18
  • Views 1867
Re: maximum products

yes, opencart 1.4.8 , ahhhh, I have to go to "latest" in extensions/modules and edit , right? Ohhhh, I see... thank you so much!

Jump to post
  • Thu Sep 30, 2010 8:23 am
  • Replies 2
  • Views 348
Re: mail

In the server tab is it the incoming mail settings that I have to enter?
thanks!

Jump to post
  • Thu Sep 30, 2010 3:34 am
  • Replies 18
  • Views 1867
maximum products

Hello can you please help me ? I would like to have all my products on the home page of the flower theme of Opencart instead of the eight maximum showing.
Can someone please tell me which file I need to modify and where it is located?
Thank you!

Jump to post
  • Thu Sep 30, 2010 3:18 am
  • Replies 2
  • Views 348
Re: Images not showing

Oh, no :( I just got a shared SSL... I'll purchase one then :) thank you!

Jump to post
  • Thu Sep 30, 2010 3:16 am
  • Replies 16
  • Views 1649
Re: Images not showing

Thank you! I contacted blue host and they gave me a link saying I had to add that to my script and modify the codes accordingly whenever necessary.
In which files should I add these please?
thankS!

Jump to post
  • Mon Sep 27, 2010 10:13 am
  • Replies 16
  • Views 1649
Re: Images not showing

Oooooooh, I see... wow, who do you buy that from??

Jump to post
  • Sun Sep 26, 2010 4:25 am
  • Replies 16
  • Views 1649
Re: mail

No, it didn;t, I tried also mail.preciouslivefoods.com as bluehost says but it didn't work either :( Bluehost mail Settings Mail Server Username: contact@preciouslivefoods.com Incoming Mail Server: mail.preciouslivefoods.com IMAP: port 143, POP: port 110 Incoming Mail Server: (SSL) box569.bluehost.c...

Jump to post
  • Sun Sep 26, 2010 4:23 am
  • Replies 18
  • Views 1867
Re: mail

aha! Could well be I guess... I will try, thank you!

Jump to post
  • Sun Sep 26, 2010 4:03 am
  • Replies 18
  • Views 1867
Re: mail

I have put :
Mail Parameters: contact@preciouslivefoods.com
SMTP Host: box569.bluehost.com
SMTP Username: contact@preciouslivefoods.com
SMTP Password: 12345678
SMTP Port: 26
SMTP Timeout: 5

Is that wrong? :(

thank you for your help!

Jump to post
  • Fri Sep 24, 2010 9:38 am
  • Replies 18
  • Views 1867
Re: Images not showing

But it means I should have it enabled but I have not done what should be done on the site to let it on?

Jump to post
  • Fri Sep 24, 2010 9:33 am
  • Replies 16
  • Views 1649
Re: Images not showing

Yes! Thank you SO much :)

Jump to post
  • Fri Sep 24, 2010 9:32 am
  • Replies 16
  • Views 1649
Re: Images not showing

Ohhh..OK , what should I do please?

Jump to post
  • Thu Sep 23, 2010 2:28 am
  • Replies 16
  • Views 1649
Re: mail

No, not in the spam... :(

Jump to post
  • Tue Sep 21, 2010 3:45 am
  • Replies 18
  • Views 1867
Re: mail

Yes sir I did configure the server. But maybe not correctly?
I will check my spam box now...
thanks!

Jump to post
  • Tue Sep 21, 2010 3:43 am
  • Replies 18
  • Views 1867
Re: images

Oh OK, should I open a new subject then?
link is preciouslivefoods.com
thanks!

Jump to post
  • Tue Sep 21, 2010 3:33 am
  • Replies 16
  • Views 1649
no more images

Hello when I click on Login account , checkout etc... all images and order disappear, I only get a kind of bare site map :(
What should I do?

thanks!

Jump to post
  • Sun Sep 19, 2010 6:07 am
  • Replies 16
  • Views 1649
Email seems not to be working

Hello, I tried to send myself an email as if I was a customer inquiring but never received it :(
What should I do please?
thank you!

Jump to post
  • Sun Sep 19, 2010 5:55 am
  • Replies 18
  • Views 1867

Search found 111 matches