Search found 36 matches

Search found 36 matches

Re: .vqmod.xml files installation help

I tried that, but the installer says it needs a unique ID? I've tried making it just .xml but nothing works? Not sure if it's a broken file or what.

Jump to post
  • Thu Oct 01, 2015 7:35 am
  • Replies 3
  • Views 495
.vqmod.xml files installation help

Hi all, I'm having some trouble installing .vqmod.xml files. I've never come across this type of file before, usually it's ocmod.xml or just .xml isn't it? The developer just states to upload using the extension installer, but when I do it just throws an invalid file error. So don't know what's goin...

Jump to post
  • Wed Sep 30, 2015 7:29 pm
  • Replies 3
  • Views 495
Re: Site is only displaying random characters nothing else

I found out it had something to do with an inbuilt speed cache that was a part of the theme I had. Still don't know why it would do that??

Jump to post
  • Sun Sep 20, 2015 8:32 am
  • Replies 1
  • Views 104
Site is only displaying random characters nothing else

Hi all, I'm getting a really strange phenomenon happening to my site, I only just noticed it when someone told me as it has been looking fine at my end, but now I can see it (maybe cached memory?). The admin area is working perfectly so I really don't know what's happened. Is anyone able to shed any...

Jump to post
  • Sat Sep 12, 2015 10:50 am
  • Replies 1
  • Views 104
Products dropping option values after bulk import

I'm having some trouble with some products not showing their options or additional images after bulk importing. I've got 93000 products and it seems after around 30,000 the options start to disappear then the additional images. Does anyone know what's going on here? I'm using a vps and have checked ...

Jump to post
  • Tue Sep 08, 2015 11:33 am
  • Replies 0
  • Views 103
Re: After bulk import products are not visible in admin area

Disregard that last error log I found an error in the excel sheet that I think was causing it. It's uploading fine now, but still no products showing up in the product area. Some other things you might want to know is that I was using a option in the importer called phpTemp cache for large Imports. ...

Jump to post
  • Fri Sep 04, 2015 8:27 am
  • Replies 4
  • Views 900
Re: After bulk import products are not visible in admin area

Yeah I tried that but not luck... Error log looks like this when I try to upload anymore products: 2015-09-03 17:54:59 - PHP Notice: Error: Got error 28 from storage engine<br />Error No: 1030<br />SHOW COLUMNS FROM `oc_product_image` LIKE 'sort_order' in /home/system/library/db/mysqli.php on line 4...

Jump to post
  • Fri Sep 04, 2015 8:04 am
  • Replies 4
  • Views 900
After bulk import products are not visible in admin area?

Hi, I'm having a strange problem were my products are not showing up in the products area. I've been using a free import/export extension to import my products and it was going pretty well, with it throwing some errors when uploading products, but it usually fixed itself when I refreshed the page or...

Jump to post
  • Thu Sep 03, 2015 10:28 am
  • Replies 4
  • Views 900
Export/Import Tool help

Hi, I'm having some trouble uploading large quantities of items. I've tried 100 items and that's fine, so I thought I'd go for 20000 items and I think it's having some trouble because after loading for a while it goes to; "page you requested can't be found". So I was wondering what's the limit on th...

Jump to post
  • Tue Sep 01, 2015 3:54 pm
  • Replies 0
  • Views 489
Smart importer exporter not importing

Hi all, I'm having a problem with an extension called smart importer exporter where when I import an excel spreadsheet it will load and load and look like it's uploading the file then it will go to a page saying The connection was reset - The connection to the server was reset while the page was loa...

Jump to post
  • Sat Aug 29, 2015 3:38 pm
  • Replies 0
  • Views 159
Re: Security fixes that I like to add

I thought the config files needed 755 permissions? I definitely need help with what permissions are needed and how to configure them properly and how they effect the site e.g. do some permissions effect how the site operates and how certain scripts run? I was under the impression that 755 and 644 ar...

Jump to post
  • Sun Aug 09, 2015 11:46 am
  • Replies 2
  • Views 1720
Re: An extension that tells which core files have been chang

Is there much difference between 2.0.1.1 and 2.0.3.1?

I just hate having to make sure every extension is compatible. If I have an extension that has been written for 2.0.1.1 will work for 2.0.3.1?

Thanks for your time

Jump to post
  • Sat Aug 01, 2015 10:48 am
  • Replies 3
  • Views 349
An extension that tells which core files have been changed?

Hi all, The title is pretty much what I'm after or if anyone has any tips or secrets on this that would be great. I sometimes get into a bit of an extension frenzy installing extensions, to find a couple that aren't that great, so decide to get rid of them. Then I find myself going through folders t...

Jump to post
  • Fri Jul 31, 2015 4:34 pm
  • Replies 3
  • Views 349
Re: Smart export/import extension product image problem

Thanks for your help I found the problem was a single stray space at the end of the path...

Jump to post
  • Thu Jul 30, 2015 10:59 am
  • Replies 3
  • Views 309
Smart export/import extension product image problem

Hi all, Just having some trouble getting uploaded images to show up once I've imported the excel file. I've uploaded a bunch of images to image/catalog/folder/ via filezilla making sure I've got all permissions right. If I create a new product from scratch and search for an image they're all there l...

Jump to post
  • Wed Jul 29, 2015 12:20 pm
  • Replies 3
  • Views 309
Re: [RELEASED] Multilingual Export/Import for OpenCart 2.x

Hi, I'm having some trouble getting imported products to display their images. I'm just wondering if the importer has trouble with certain image file names? An example of one of the addresses would be - catalog/Web animepaper scans/20-mensou-ni-onegai_129791 (Medium).jpg Any thoughts? Thanks for you...

Jump to post
  • Tue Jul 14, 2015 10:09 am
  • Replies 917
  • Views 209621

Search found 36 matches