Search found 489 matches

Search found 489 matches

Re: [vQmod] [Commercial] Forced SSL Everywhere OC 2.x - 1.x

Yes, it redirects http requests to their respected https equivalents.

Jump to post
  • Fri Oct 30, 2015 4:02 pm
  • Replies 6
  • Views 3223
Re: vQmod To OCMod Conversion Thread

<operation> error attributes (skip, log, abort). In the VQMOD error="skip" skipped only operation. In OCMOD error="skip" skips all the rest operations. I guess the following code in the admin/controller/extension/modification.php // Skip current operation if ($error == 'skip') { break; } should be ...

Jump to post
  • Sun Oct 18, 2015 10:50 pm
  • Replies 58
  • Views 31290
Re: Top menu bar highlight selected category and stay select

I don't see any PM You must have received a mail from opencart forums that you have a new PM also you can login to your pm box and you will see it. I have just checked and seen that you have not yet retrieved my PM. No, there is no unread emails in my PM. Every time I get a notification, then login...

Jump to post
  • Thu Oct 15, 2015 12:10 pm
  • Replies 11
  • Views 1672
Re: Internal Server Error 500 page showing at my website

It can be anything. In order to fix it properly you should contact the server error logs (available in cpanel) for the error details. And then it can be fixed.

markjacks wrote:Hi gurjyot , would be kind enough please on the changes you made to fix this 500 error issue? Thanks!

Jump to post
  • Thu Oct 15, 2015 12:07 pm
  • Replies 10
  • Views 2755
Re: how to change search button color

Add this to the bottom of the catalog/view/theme/default/stylesheet/stylesheet.css file and change
#eeeeee, #dddddd to whatever you like.

Code: Select all

#search .btn{
    background-image: linear-gradient(to bottom, #eeeeee, #dddddd);
}
And here is the code for the top nav

Code: Select all

nav#top{
font-size:14px;
}

Jump to post
  • Sun Sep 27, 2015 12:42 pm
  • Replies 2
  • Views 999
Re: Help !!! Suddenly blank screen

The reason for the blank page must be logged to either to /system/logs/error.log or to the server error log available via hosting panel only.

Jump to post
  • Sun Sep 27, 2015 12:34 pm
  • Replies 2
  • Views 161
Re: Error Help - Warning: array_key_exists

How did you upgrade the opencart?
Make sure you have

Code: Select all

register_globals
set to off. It may cause this error.
To check you can upload the install folder from the latest opencart installation and then run it so it can check the settings. Notice if it warns you about register_globals.

Jump to post
  • Sun Sep 27, 2015 12:31 pm
  • Replies 4
  • Views 694
Re: error page goes missing

You can search the vqmod/xml folder for unlink And then see if the search comes up with anything related to the error_log.tpl. Or maybe even better to search the entire site. my hosting says it's a good possibility that it's vqmod causing this..But they don't have a fix for me. I'm a lost ball in ta...

Jump to post
  • Sun Sep 27, 2015 12:16 pm
  • Replies 3
  • Views 232
Re: Report Error

I can check if you want

Jump to post
  • Tue Sep 22, 2015 2:26 pm
  • Replies 11
  • Views 517
Re: error page goes missing

Something is deleting the file.

Jump to post
  • Tue Sep 22, 2015 2:21 pm
  • Replies 3
  • Views 232
Re: Open Cart 1.5.4.1 Auto Expand Menu Help

It would be much easier if you simply sent a link to the site to see it in action and test the code in a browser.

Jump to post
  • Tue Sep 22, 2015 2:06 pm
  • Replies 4
  • Views 574
Re: Pls help! Could not load Admin page after installation.

There is probably something wrong with the paths of the config.php in admin folder

Jump to post
  • Mon Sep 21, 2015 10:32 pm
  • Replies 2
  • Views 224
Re: Problem importing/restoring SQL DB

The backup assumes that the tables are there and fails to continue if they are not. In order for the backup to succeed you should run an installation script so that it creates the database tables. You can just copy a fresh installation of opencart (same version you have now) into a new folder and ru...

Jump to post
  • Sun Sep 20, 2015 12:38 pm
  • Replies 1
  • Views 301
Re: Reply-To in mail.php

Yes, you are right :)

Jump to post
  • Sun Sep 20, 2015 12:25 pm
  • Replies 5
  • Views 756
Re: SSL stopped working after checkout ext installed

Code: Select all

RewriteCond %{HTTPS} !=on
is fine.
And the site is working fine too.

Jump to post
  • Sun Sep 20, 2015 12:21 pm
  • Replies 9
  • Views 544
Re: Undefined variable: entry_captcha in Contact Us page

You have to add the following code to the controller file:
catalog/controller/information/contact.php

Code: Select all

$data['entry_captcha'] = $this->language->get('entry_captcha');
after the

Code: Select all

$data['entry_enquiry'] = $this->language->get('entry_enquiry');

Jump to post
  • Sun Sep 20, 2015 12:33 am
  • Replies 3
  • Views 511
Re: Reply-To in mail.php

It probably would have been more clear if you simply sent the modified code and not just referenced to the "second line"

Jump to post
  • Sat Sep 19, 2015 1:01 pm
  • Replies 5
  • Views 756
Re: Customer Email on order update

Maybe it is taken from the
сatalog/language/english/mail/order.php or from another language?

Jump to post
  • Fri Sep 18, 2015 4:08 pm
  • Replies 5
  • Views 588

Search found 489 matches