Search found 489 matches

Search found 489 matches

Re: I can't modify order status

The option to select API user is in the System -> Settings -> Your site -> Option Tab -> API User

Jump to post
  • Fri Aug 14, 2015 12:23 pm
  • Replies 6
  • Views 379
Re: Product wont add to cart on landing/index page

Here is the error: XMLHttpRequest cannot load http://www.electricspare.co.uk/index.php?route=checkout/cart/add. No 'Access-Control-Allow-Origin' header is present on the requested resource. Origin 'http://electricspare.co.uk' is therefore not allowed access. Since your site links are generated with ...

Jump to post
  • Fri Aug 14, 2015 12:19 pm
  • Replies 7
  • Views 436
Re: Big problem restoring database

No need to rename anything. All it needs is an import of the old backup to the new database.
Because the tables with oc_ prefix are from the new install, not from the old database backup.

Jump to post
  • Thu Aug 13, 2015 8:58 pm
  • Replies 21
  • Views 2887
Re: Order shows wrong product price but correct total amount

You should update it to the latest 2.0.x and see if solves the problem.
If not then it must be because of some modification.

Jump to post
  • Thu Aug 13, 2015 6:32 pm
  • Replies 6
  • Views 557
Re: Product wont add to cart on landing/index page

There is probably a javascript error on your index page.
what is your site URL?

Jump to post
  • Thu Aug 13, 2015 6:25 pm
  • Replies 7
  • Views 436
Re: Undefined index: value in /home/...

You won't screw it up. Just open phpMyadmin, select your database, click "SQL", copy&paste the code and click go.

Jump to post
  • Thu Aug 13, 2015 6:23 pm
  • Replies 7
  • Views 1156
Re: Add new product show " Page Not Found! " error

Looks fine, although there must be more settings below.

Jump to post
  • Thu Aug 13, 2015 6:21 pm
  • Replies 5
  • Views 726
Re: Big problem restoring database

The backup looks fine. The new database does not.

Jump to post
  • Thu Aug 13, 2015 6:19 pm
  • Replies 21
  • Views 2887
Re: Add new product show " Page Not Found! " error

How does the admin/config.php look like? No need to send database credentials.
Is your site using https ?

Jump to post
  • Thu Aug 13, 2015 4:37 pm
  • Replies 5
  • Views 726
Re: I can't modify order status

Make sure you have an API user and yo have also have chosen it in the options.
It can also be a problem with CURL loopback:
http://forum.opencart.com/viewtopic.php?t=146714

Jump to post
  • Thu Aug 13, 2015 4:36 pm
  • Replies 6
  • Views 379
Re: Add new product show " Page Not Found! " error

Could be a problem with the admin/config.php file.
Make sure that HTTP_CATALOG / HTTPS_CATALOG are set correctly.

Jump to post
  • Thu Aug 13, 2015 4:17 pm
  • Replies 5
  • Views 726
Re: Problem with the code

The downloads and recurring payments can be deleted/commented out here: catalog/view/theme/<your theme name>/template/account/account.tpl Here is the code to remove/comment out: <li><a href="<?php echo $download; ?>"><?php echo $text_download; ?></a></li> <li><a href="<?php echo $recurring; ?>"><?ph...

Jump to post
  • Thu Aug 13, 2015 4:13 pm
  • Replies 5
  • Views 246
Re: Problem with the code

You can override this by adding the following to the catalog/view/theme/pav_furniture/stylesheet/stylesheet.css

Code: Select all

category-list > ul {
float: none !important;
}
Also you may want to get rid of those circles to the left by adding:

Code: Select all

.category-list > ul > li {
list-style: none;
}

Jump to post
  • Thu Aug 13, 2015 4:09 pm
  • Replies 5
  • Views 246
Re: Big problem restoring database

If you have a backup for the old site it can't be with any prefixes in the table names. May I see how the backup looks like? There are a lot of resources how to perform a database restore with phpMyAdmin. Here is one: https://my.bluehost.com/cgi/help/256 You just need to make sure that in the config...

Jump to post
  • Thu Aug 13, 2015 4:00 pm
  • Replies 21
  • Views 2887
Re: Sort by latest

something like this?

Jump to post
  • Thu Aug 13, 2015 3:02 pm
  • Replies 2
  • Views 166
Re: No htaccess.txt ?

jaccoverburg wrote: As far as I know this is needed in Opencart 1.X as well for SEO URL's right? I do have another website runing Opencart 1.5.X on the exact same server. That does work with SEO URL's without problems.
That's right.
And you did enable SEO URLs in options, right?

Jump to post
  • Thu Aug 13, 2015 2:47 pm
  • Replies 6
  • Views 646
Re: No htaccess.txt ?

mod_rewrite is not working on your hosting?

Jump to post
  • Thu Aug 13, 2015 2:35 pm
  • Replies 6
  • Views 646
Re: Need Help Fast

You should contact your hosting support. Looks like php is not working.

Jump to post
  • Thu Aug 13, 2015 2:21 pm
  • Replies 3
  • Views 218
Re: footer info centering

Maybe by changing

Code: Select all

#footer .column {
float: left;
width: 25%;
min-height: 100px;
}
to

Code: Select all

#footer .column {
float: left;
width: 20%;
min-height: 100px;
margin-left: 5%;
}
in the

Code: Select all

catalog/view/theme/OpenShop/stylesheet/stylesheet.css

Jump to post
  • Thu Aug 13, 2015 2:02 pm
  • Replies 6
  • Views 689

Search found 489 matches