Search found 243 matches

Search found 243 matches

Re: Zapier or API availability?

Cheers SL, I haven’t seen a license attached to it. Found it on github. Would love to see a developer re-engineer it to be used on all versions of opencart. Someone who knows what they’re doing. I have no idea what Zapier is, found it today so need to get my head around that before even attempting y...

Jump to post
  • Tue Aug 28, 2018 10:44 pm
  • Replies 15
  • Views 7622
Re: Zapier or API availability?

Post delete due to source no longer available

Jump to post
  • Tue Aug 28, 2018 7:16 pm
  • Replies 15
  • Views 7622
Re: PHP Warning: Division by zero in /public_html/system/library/template/Twig/Environment

Your screenshot points to the system/storage of the inside environment while your config.php files direct to the storage folder outside the environment. Your config.php files have the right defined path. However, you must ensure the proper CHMOD permissions and recursively set for the storage folde...

Jump to post
  • Wed Aug 15, 2018 1:56 pm
  • Replies 19
  • Views 3056
Product Tags Not Searching on Product Page - Journal THeme [Solved]

This is a bug report but I also wanted to share how I solved it in case anyone experiences the same thing On OpenCart 3.0.2.0 running the Journal Theme when you go to a product page and click a product tag it returns a error 503 and can't complete the search request. I fixed this by going to catalog...

Jump to post
  • Fri Aug 10, 2018 7:36 am
  • Replies 1
  • Views 913
Please check Robots.txt for OpenCart 3.0.20

Hey guys, Thoughts on this robots.txt for OpenCart 3, anything I have forgotten? # Taken from https://www.magikcommerce.com/how-to-correctly-setup-configure-robots-txt-in-opencart/ User-agent: * Disallow: /*&limit Disallow: /*?limit Disallow: /*?sort Disallow: /*&sort Disallow: /*?order Disallow: /*...

Jump to post
  • Fri Aug 10, 2018 7:33 am
  • Replies 0
  • Views 573
Re: PHP Warning: Division by zero in /public_html/system/library/template/Twig/Environment

Your screenshot points to the system/storage of the inside environment while your config.php files direct to the storage folder outside the environment. Your config.php files have the right defined path. However, you must ensure the proper CHMOD permissions and recursively set for the storage folde...

Jump to post
  • Wed Aug 08, 2018 8:26 am
  • Replies 19
  • Views 3056
Re: PHP Warning: Division by zero in /public_html/system/library/template/Twig/Environment

Is your system/storage folder inside or outside your OC environment? I think inside, screenshot https://imgur.com/a/c31OJES config file public_html // DIR define('DIR_APPLICATION', '/home/sc/public_html/catalog/'); define('DIR_SYSTEM', '/home/sc/public_html/system/'); define('DIR_IMAGE', '/home/sc/...

Jump to post
  • Tue Aug 07, 2018 7:59 pm
  • Replies 19
  • Views 3056
Re: PHP Warning: Division by zero in /public_html/system/library/template/Twig/Environment

Cache issues. After upgrading to at least PHP v7.1 release, ensure to run these steps: https://forum.opencart.com/viewtopic.php?f=176&p=731004#p718325 . Not an OC bug. Hi Straightlight, Tried all those steps but the issue still remains - admin - > dashboard - > blue icon on the right - admin - > ex...

Jump to post
  • Tue Aug 07, 2018 7:25 pm
  • Replies 19
  • Views 3056
Re: blank page in module setting

hi hesh,

Did you follow to documentation from the module developer?

Have you enabled Permissions for Admin to Access the Module?

Regards,
Motion O0

Jump to post
  • Tue Aug 07, 2018 1:29 pm
  • Replies 7
  • Views 487
Re: Different Invoice Prefix and number per Store in MULTISTORE

18 months and no response, disappointing when you think about it

Sums up the quality of shared knowledge in these forums

Jump to post
  • Tue Aug 07, 2018 9:46 am
  • Replies 3
  • Views 1265
PHP Warning: Division by zero in /public_html/system/library/template/Twig/Environment

Hey guys, Running Opencart 3.0.2.0 successfully on PHP5.6 with no errors As soon as I upgrade PHP to PHP7.0 I get the following constant error in my logs PHP Warning: Division by zero in /home/public_html/system/library/template/Twig/Environment.php(403) : eval()'d code on line 82 Anyone know if thi...

Jump to post
  • Tue Aug 07, 2018 8:35 am
  • Replies 19
  • Views 3056
Re: Hide my SMTP Google Email Address? OC 2.3.0.2

Fixed this one by adding a second email to the smtp email account, make sure it's not an alias. Worked for me

Jump to post
  • Tue Jul 31, 2018 10:15 am
  • Replies 2
  • Views 232
RE: Round Product Prices to 5 or 0

Hey guys,

Is it possible to round a product price up or down

For example

243 = 245
241 = 240
239 = 240

Regards,
Motion

Jump to post
  • Tue Jul 31, 2018 10:04 am
  • Replies 2
  • Views 129
Hide my SMTP Google Email Address? OC 2.3.0.2

Hey guys, Using Google SMTP to send emails via our multistore. The emails get sent no problems, the reply emails are correct but the From sender shows the SMTP email address which is surposed to be hidden. Is this something to do with how the Gmail account is set up or can we control it via OpenCart...

Jump to post
  • Tue Jul 17, 2018 5:46 pm
  • Replies 2
  • Views 232
RE: Fix duplicate shipping extension?

Anyone know how to fix a duplicate shipping extension?
https://imgur.com/a/TXM5hId

[14-Jul-2018 12:08:40 UTC] PHP Fatal error: Class 'Controllershippingauspostpac' not found in /home/plan/public_html/system/storage/modification/system/engine/action.php on line 43

Jump to post
  • Sat Jul 14, 2018 9:32 pm
  • Replies 3
  • Views 439
Re: Syncing OpenCart 2.3.0.2 to mirror on a subdomain

Yeah it’s a tough one. Not sure how Onesaas finds the data in OpenCart to send to its platform. They wont give much away. I might change the order.php array to look for store 1 only then run a test and see how I go return array( 'order_id' => $order_query->row['order_id'], 'invoice_no' => $order_que...

Jump to post
  • Sat Jul 14, 2018 10:44 am
  • Replies 6
  • Views 302

Search found 243 matches