Search found 45 matches

Search found 45 matches

Re: "E-Mail Message required!" when I try to email newslette

I think it is grabbing the error text from here:

admin/language/english/marketing/contact.php

Jump to post
  • Thu Feb 12, 2015 2:32 am
  • Replies 21
  • Views 1734
Re: "E-Mail Message required!" when I try to email newslette

I think the file is admin/view/template/marketing/contact.tpl

Jump to post
  • Thu Feb 12, 2015 2:26 am
  • Replies 21
  • Views 1734
Re: "E-Mail Message required!" when I try to email newslette

This is the page I am on...

/admin/index.php?route=marketing/contact&token=cbadb29490fa5b72a551ca0d3231d7d9

Jump to post
  • Thu Feb 12, 2015 2:23 am
  • Replies 21
  • Views 1734
Re: "E-Mail Message required!" when I try to email newslette

I might not understand your question. My site is http://fabledaudio.com/

I am trying to send my existing customers a newsletter about a new product and updates I have made to an older product.

Jump to post
  • Thu Feb 12, 2015 1:22 am
  • Replies 21
  • Views 1734
Re: Opencart 2 - Log In with PayPal Modules

Is it possible to add this to the login page? I don't see the login page listed in System -> Design -> Layouts

Jump to post
  • Wed Feb 11, 2015 2:23 pm
  • Replies 9
  • Views 3859
Re: Have an improvement suggestion?

- Would like to be able to update from within the Admin like you can with WordPress. As it is, updating seems a little overwhelming. - In Catalog > Downloads I would like a table column for File Size and another column for Date Last Updated - Would like to be able to export my customer names and ema...

Jump to post
  • Wed Feb 11, 2015 1:37 pm
  • Replies 93
  • Views 564738
Re: "E-Mail Message required!" when I try to email newslette

I made the suggested change yet it still didn't send an email.

Of note, Open Cart is sending order confirmation emails fine though I think it may be sending them twice.

Jump to post
  • Wed Feb 11, 2015 9:35 am
  • Replies 21
  • Views 1734
Had to add column to table for PayPal Express Checkout

I had already posted this in the "Installation, Upgrade, & Config Support", but someone suggested that I should post it in Bugs instead. http://forum.opencart.com/viewtopic.php?f=181&t=133286 Using phpMyAdmin, I had to add a column in the database with the name, "modified" to "paypal order" in order...

Jump to post
  • Wed Feb 11, 2015 1:10 am
  • Replies 1
  • Views 459
Customer email address rejected

I just had a customer tell me that their email address was rejected by opencart. Please advise on how to fix. The email address is formatted as follows: name@loremipsum.ndo.co.uk

Jump to post
  • Wed Feb 11, 2015 12:56 am
  • Replies 2
  • Views 643
Error when attempting to create new customer from admin

I get this error when attempting to create a new customer from the admin interface: Notice: Undefined index: custom_field in [...]/html/admin/model/sale/customer.php on line 4Warning: Cannot modify header information - headers already sent by (output started at [...]/html/admin/index.php:80) in [......

Jump to post
  • Wed Feb 11, 2015 12:55 am
  • Replies 0
  • Views 423
"E-Mail Message required!" when I try to email newsletter

Hi, I am getting the following error when I try to email a newsletter. "E-Mail Message required!"

Any solutions? Thanks.

Jump to post
  • Sun Feb 08, 2015 2:36 pm
  • Replies 21
  • Views 1734
Re: HTML not updating

But you got me looking in the right place. I clicked on "Clear" and "Refresh" in Modifications and my tpl files updated. Thanks. :)

Jump to post
  • Sat Feb 07, 2015 12:54 pm
  • Replies 3
  • Views 913
Re: HTML not updating

The only mod I have is a blog, but it doesn't effect the header.tpl or footer.tpl.

Jump to post
  • Sat Feb 07, 2015 12:52 pm
  • Replies 3
  • Views 913
[SOLVED] HTML not updating

I have updated my header.tpl and footer.tpl. Looking at them on my server they have uploaded successfully with the changes. However the changes are not showing up on my site itself. My hosting service doesn't have any sort of caching and it isn't a browser caching issue. The updated changes don't ap...

Jump to post
  • Sat Feb 07, 2015 11:54 am
  • Replies 3
  • Views 913
Re: Add product/order to customer account

I needed to define HTTPS_CATALOG in my admin config.php. Working now.

Jump to post
  • Thu Feb 05, 2015 12:19 pm
  • Replies 5
  • Views 501

Search found 45 matches