Search found 399 matches

Search found 399 matches

Re: image gallery module ?

There is a gallery module http://fido-x.net not sure whether there is one for 1.3.2 but you could always ask??

Jump to post
  • Mon Sep 27, 2010 7:15 am
  • Replies 13
  • Views 4996
Re: Shipping status stays DISABLED

I just upgraded from 1.4.8 to 1.4.9.1 (latest) and now in the Extensions-->Shipping, everything says "Disabled". When I click on Install and configure a module, it still says "Disabled". Is there a fix for this? Please advise. Thanks! Just somethng that might be worth checking: Did you make sure th...

Jump to post
  • Sat Sep 25, 2010 2:57 am
  • Replies 2
  • Views 597
Re: [ENQUIRY]BillMe Extension Module

You will need to make sure that the products you want to associatie with the BillMe payment type is set to the same order status and sales status. They have to match. I set up a "billme" status for both. Make sure that the stock/order status in the BillMe module is set the same as the products you w...

Jump to post
  • Sat Sep 25, 2010 2:51 am
  • Replies 10
  • Views 1783
Re: [Released] Australia Post Shipping Module (Read 1st post

Unfortunately I have a lot of paying work on at the moment.. so this module isn't getting my full attention. ROFL you're the first person I have seen/hears consider getting paid work "unfortunate". I for one really appreciate your AustraliaPost module SuperJuice, as I am sure others do!! Thanks for...

Jump to post
  • Thu Sep 23, 2010 8:57 am
  • Replies 471
  • Views 125385
Re: [RELEASED] News Extension (Commercial)

oops - install folder still there with warning.

Jump to post
  • Thu Sep 23, 2010 4:27 am
  • Replies 8
  • Views 1953
Re: Category Decsription/TextArea

You should find the background of the Information tags under "tags" in the css file.

HTH

Cheers

Jump to post
  • Wed Sep 22, 2010 10:59 am
  • Replies 3
  • Views 611
Re: [RELEASED] News Extension (Commercial)

Just thought you may like to know that your site is reported as an "attack" site.

Jump to post
  • Wed Sep 22, 2010 10:12 am
  • Replies 8
  • Views 1953
Re: [Contrib] Master Password Override

Thanks for that.

Cheers

Jump to post
  • Tue Sep 14, 2010 5:17 am
  • Replies 36
  • Views 16875
Re: Move search form to sidebar / convert to module in 1.4.9

Yes - those were solutions for V1.2.X a lot of changes and differnt content of files since then.

I too would be interested to know what the current solution/mod to this would be.

Cheers

Jump to post
  • Sun Sep 12, 2010 3:19 pm
  • Replies 3
  • Views 743
Re: [Released] Australia Post Shipping Module (Read 1st post

Hi, Just to advise: I have just updated with patch for 1.4.9.1 from 1.4.9 though the issue I have was evident in 1.4.9. Even though I have checked shipping/auspost under "Ignore Tokens on these pages" under Admin/Settings/Server I am still getting an "invalid token" message at the admin login screen...

Jump to post
  • Thu Sep 09, 2010 7:26 am
  • Replies 471
  • Views 125385
Re: Undefined variable: thumb error

Thanks for the response. managed to fix it by doing a complete new install - which provided different error messages - but I've got over those now.

Thanks again!

Jump to post
  • Wed Sep 08, 2010 3:50 pm
  • Replies 2
  • Views 705
Re: Add Misc Location to Invoice

Take a look at this thread and I believe the link will take you directly to the actual "help" bit....

http://forum.opencart.com/viewtopic.php ... 892#p65633

Jump to post
  • Tue Sep 07, 2010 4:38 pm
  • Replies 2
  • Views 1017
Re: Upgraded to vers 1.4.9

I am definitely not a programmer and wouldn't consider that I could give you verified answere; but I am more than happy to go through your files for you and give feedback on where I see the differences.

Cheers

Jump to post
  • Tue Sep 07, 2010 1:32 pm
  • Replies 7
  • Views 1043
Re: Upgraded to vers 1.4.9

First might help to compare your pre-upgrade version of -/catalog/model/catalog/product.php- file with the current version of the file from the download package, to see what is different (Notepad++ has a good plug-in if you don't have anything else). You may find some differences in syntax and struc...

Jump to post
  • Tue Sep 07, 2010 1:09 pm
  • Replies 7
  • Views 1043
Re: text option for products

The only other option at this time is a mod that somebody made that provides a text input at checkout stage, but this is not for "per product" I believe that Alreadymade had a module that was separate to the GlobalOptions but that was for an earlier version of OC. If you contact them, they are very ...

Jump to post
  • Tue Sep 07, 2010 11:03 am
  • Replies 3
  • Views 631
Re: I can not erase specials

That's the thing - sometimes these things happen with no apparent errors to help and then all of a sudden they seem to work..... Flaky...

Jump to post
  • Tue Sep 07, 2010 6:27 am
  • Replies 8
  • Views 786
Re: How to remove currency options in V1.4.8b

This isn't one of those quirky features. There is no gray area with the currencies or server host issues. It is straight basic math in the code. But I am so used to seeing these comments when somebody poses an issue that they have I have become so used to it, and some of those issues had nothing to...

Jump to post
  • Mon Sep 06, 2010 9:53 am
  • Replies 9
  • Views 3879
Re: How to hide options prefix?

Doesn't look like you even read what I posted. I just showed you how it works with multiple options. The ONLY way to do it correctly is my way Yes I did however if you read my post you would see that I was referring to the "document" in the link that you provided in the earlier post. That documenta...

Jump to post
  • Mon Sep 06, 2010 9:22 am
  • Replies 9
  • Views 2468
Re: How to remove currency options in V1.4.8b

Nobody discputes that you know how it is supposed to work and and I am sure for you, as with other issues that people have had when you state "it works fine for me", for some it doesn't work the same way. I am not skipping step 1 - which is to create my currency in Localisation and set it to 1.00000...

Jump to post
  • Mon Sep 06, 2010 9:00 am
  • Replies 9
  • Views 3879
Re: I can not erase specials

this problem is definitely caused by one of installed modules. The question is which one... I reinstall whole OC and my 3th party modules and now I have got the same situation :( I think you may still have the remainder of some of the default installed products still there. If you do want "specials...

Jump to post
  • Mon Sep 06, 2010 8:31 am
  • Replies 8
  • Views 786

Search found 399 matches