Search found 42 matches

Search found 42 matches

Re: Customer Custom Fields not available in admin & not saving

I don't have reviews on the site. What other values do you mean that I could edit?

Jump to post
  • Thu Apr 12, 2018 4:45 am
  • Replies 40
  • Views 2332
Re: Customer Custom Fields not available in admin & not saving

I don't know lots about this side of things but under 'Structure' the collation shows as:
utf8_general_ci

Type shows as:
MyISAM

Not sure if it matters but under 'Operations' collations shows as:
latin1_swedish_ci

Jump to post
  • Thu Apr 12, 2018 4:02 am
  • Replies 40
  • Views 2332
Re: Customer Custom Fields not available in admin & not saving

Right sorry - no all database privileges are fine and as they should be.

Jump to post
  • Thu Apr 12, 2018 3:32 am
  • Replies 40
  • Views 2332
Re: Customer Custom Fields not available in admin & not saving

Thanks again.
Unfortunately still no luck.
I tried creating a new customer as well with this field filled in but it just does not register.
I checked in phpmyadmin too and nothing showing (custom field is there but no values).

Jump to post
  • Wed Apr 11, 2018 10:22 pm
  • Replies 40
  • Views 2332
Re: Customer Custom Fields not available in admin & not saving

Thanks - no errors showing I'm afraid.
The regex doesn't have anything to do with it does it? Nothing is specified here but wondered if it should maybe?

Jump to post
  • Wed Apr 11, 2018 8:58 pm
  • Replies 40
  • Views 2332
Re: Customer Custom Fields not available in admin & not saving

Thank you for looking into this. I do indeed get the blank screen. There is no message that shows however and nothing gets saved. Can I just check something please - code below (have included a little above and below so you can see!). I just wanted to ensure I didn't have an extra bracket in there: ...

Jump to post
  • Wed Apr 11, 2018 7:18 pm
  • Replies 40
  • Views 2332
Re: Customer Custom Fields not available in admin & not saving

Yes they already match - I just have one customer group (Default).
The field shows fine in the customer account area - it is just the fact that the entered value does not save

Jump to post
  • Wed Apr 11, 2018 1:30 am
  • Replies 40
  • Views 2332
Re: Customer Custom Fields not available in admin & not saving

I have cleared caches yes.
I was trying to login as an existing customer then edit this field under 'edit account' to add a value for this new field

Jump to post
  • Wed Apr 11, 2018 12:48 am
  • Replies 40
  • Views 2332
Re: Customer Custom Fields not available in admin & not saving

Thanks. No luck unfortunately. The field shows in customer front end but will not save entered value. Field does not show at all in admin.

Jump to post
  • Wed Apr 11, 2018 12:34 am
  • Replies 40
  • Views 2332
Re: Customer Custom Fields not available in admin & not saving

Sorry - to clarify, if I overwrote these 3 files it should clear the problem?
Would I need to create custom fields again or should this adjust and work for existing custom fields I already created?

Jump to post
  • Tue Apr 10, 2018 11:15 pm
  • Replies 40
  • Views 2332
Customer Custom Fields not available in admin & not saving

version 3.0.2.0.
I have successfully created a Custom Field in Customers. This shows in registration page but when filled out as a customer it does not save. Also the field is not available in admin area at all - does not show when looking at Customer in question.
Anyone come across this?

Jump to post
  • Sat Apr 07, 2018 12:44 am
  • Replies 40
  • Views 2332
Re: text_empty issue [solved]

v 3.0.2.0. Successfully sorted this in search.php with the above fix. I carried out this fix in 'catalog/controller/account/order.php' and successful here also. However can't seem to fix in catalog/controller/account/address.php' - this file seems a little different and can't find the right place fo...

Jump to post
  • Wed Apr 04, 2018 8:33 pm
  • Replies 13
  • Views 2971
add product model number to category page

Version 3.0.2.0. On a previous version (2.1.0.1) I added code to add product 'model' to the category page. I tried to do the same thing on 3.0.2.0. but cannot get it to work. Previously it was done by bringing the model into the category.php controller page with this: $data['products'][] = array( 'p...

Jump to post
  • Wed Apr 04, 2018 12:04 am
  • Replies 2
  • Views 373
Re: How to get a specific attribute value string using php ?

Would there be a way to add a single attribute into a category page rather than a product page?

Jump to post
  • Tue Feb 20, 2018 1:24 am
  • Replies 6
  • Views 7194
Opencart 3 - pull single attribute into product page (product.twig)

Is there a code snippet I can use to pull in a single attribute into the product page. I don't want to 'loop' them I would like to do one by one.
Managed this in OC2 but now trying 3.
Anyone managed this at all?
Thanks

Jump to post
  • Thu Feb 08, 2018 10:43 pm
  • Replies 1
  • Views 310
Re: Bring single attribute into category page

The specific category is one we have created. I just wondered if in principle this can be done and if so, how

Jump to post
  • Mon Aug 07, 2017 4:00 pm
  • Replies 2
  • Views 224
Bring single attribute into category page

Version 2.3.0.2

Is there anyway to bring a single attribute to show on category pages next to relevant product. Am familiar with editing tpl files but not sure how I could bring just one attribute in. Would that be possible?

Thanks
Pete

Jump to post
  • Sat Aug 05, 2017 12:35 am
  • Replies 2
  • Views 224

Search found 42 matches