Search found 183 matches

Search found 183 matches

Take a look at whats wrong with these 3 files

I have attached my config.php's and my htaccess file (with no personal info) If someone could take a look at them to see why there are unsecured images on my site with my SSL configured properly. I can't seem to be able to solve this issue.
Thanks

Jump to post
  • Thu Mar 31, 2016 7:28 pm
  • Replies 9
  • Views 423
Re: SSL Images not Secure

I figured it out a couple hours ago. Thanks for your respone.

Jump to post
  • Sat Mar 26, 2016 8:42 pm
  • Replies 2
  • Views 1363
SSL Images not Secure

I am currently trying to figure out how to configure my config.php so that my images don't cause a conflict with my SSL certificate. The backend is fine but when I log in as a customer the padlock has an white on red exclamation in front of it. The error reads 'Not Secure - Parts of this page are no...

Jump to post
  • Sat Mar 26, 2016 11:02 am
  • Replies 2
  • Views 1363
Re: CSS Experience

You are awesome! Thats fixed my problem! Thank you so much for your help, I really appreciate it.

Jump to post
  • Fri Feb 12, 2016 12:38 pm
  • Replies 6
  • Views 1339
Re: CSS Experience

thank you very much

Jump to post
  • Fri Feb 12, 2016 1:26 am
  • Replies 6
  • Views 1339
Re: CSS Experience

Could you guide me on how exactly to do that? Am I changing values in responsive.css?

Jump to post
  • Thu Feb 11, 2016 1:26 pm
  • Replies 6
  • Views 1339
CSS Experience

I am using the OpenShop theme. Not only is it not available anymore but I can't get a response from anyone at the OpenShop site. I am feeling frustrated because I have one last issue with my site and its the mobile product info layout. I need someone who has has experience with CSS as I don't have a...

Jump to post
  • Wed Feb 10, 2016 2:41 pm
  • Replies 6
  • Views 1339
Re: Assign all products same model number

Is it possibe to assign an asterisk instead of a numeral to model number?

Jump to post
  • Mon Jan 25, 2016 8:17 am
  • Replies 4
  • Views 279
Re: Advanced Catalog Manager

Nevermind, going to use different extension.

Jump to post
  • Sun Jan 24, 2016 7:18 am
  • Replies 1
  • Views 814
Re: Assign all products same model number

Nevermind, going to use a different module.

Jump to post
  • Sun Jan 24, 2016 7:17 am
  • Replies 4
  • Views 279
Advanced Catalog Manager

I am currently using Advanced Catalog Manager extension for 1.5.6.4. Unfortunately, I cannot reach the developer through email, comments or Opencart staff. I am wondering if someone who is good at coding could help me to mod this extension. All I want changed is the model number required for saving ...

Jump to post
  • Sat Jan 23, 2016 12:24 pm
  • Replies 1
  • Views 814
Assign all products same model number

Is there any way in PHPMYADMIN that I can assign a model number, say for example '123' to all products. I am using Advanced Catalog Manager extension and it has a quick edit feature that I can easily assign a category to a product but won't let me save without a model number. I have tried the extens...

Jump to post
  • Wed Jan 20, 2016 9:44 am
  • Replies 4
  • Views 279
Re: Host upgraded PHP causing error

Solution. Here is what worked for me. I am using 1.5.6.4 and I downloaded 1.5.6.1 and I overwrote the original system/library/db.php with the 1.5.6.1 version and I also did this with the system/database/mysqli.php this fixed the problem. Alternatively after the fix i went back to using the originals...

Jump to post
  • Tue Dec 08, 2015 7:43 pm
  • Replies 10
  • Views 1074
Re: Host upgraded PHP causing error

been using 2.5.1 for a while now

Jump to post
  • Tue Dec 08, 2015 10:42 am
  • Replies 10
  • Views 1074
Re: Host upgraded PHP causing error

cleared the vqcache still same error

Jump to post
  • Tue Dec 08, 2015 7:26 am
  • Replies 10
  • Views 1074
Re: Host upgraded PHP causing error

No I have this in both config files

define('DB_DRIVER', 'mmysqli');

Jump to post
  • Tue Dec 08, 2015 7:23 am
  • Replies 10
  • Views 1074
Re: Host upgraded PHP causing error

Actually now i get this error:

Fatal error: Class 'DBmmysqli' not found in public_html/vqmod/vqcache/vq2-system_library_db.php on line 13

Jump to post
  • Tue Dec 08, 2015 7:13 am
  • Replies 10
  • Views 1074

Search found 183 matches