Search found 1210 matches

Search found 1210 matches

Re: Orders

I've upgraded to v2.3.0.2 and this once again did not fix the issue that I've been having with OpenCart. I am still working around this bug by manually editing the order record and changing the value from zero to one. This is very annoying and I am now seriously considering to switch to another sho...

Jump to post
  • Fri Sep 23, 2016 9:53 am
  • Replies 26
  • Views 2235
Re: PayPal Issue when passing from site to paypal

The ONLY thing I can think of right off is if the old "pp_standard.php" file worked with 12 but the standard pp_standard.php file only works with 6 do a quick file compare and see what is different between the two.

Mike

Jump to post
  • Fri Sep 23, 2016 9:42 am
  • Replies 3
  • Views 1708
Re: Error Google Analytics Installation

Don't know your exact version, because you didn't tell us, but maybe this applies: http://forum.opencart.com/viewtopic.php?f=191&t=160302

Mike

Jump to post
  • Thu Sep 22, 2016 7:13 am
  • Replies 2
  • Views 821
Re: How to custom Controller in Opencart 2.3.x.x?

With some of the changes of file structure in OC version that can't be guaranteed but I would use OCMod or VQMod to make those changes.

Mike

Jump to post
  • Tue Sep 20, 2016 9:51 am
  • Replies 2
  • Views 458
Re: PayPal Payment issue

Was this a fresh install? Is this the built in paypal Express Checkout Module? Let's say it is a fresh install with the built in paypal express module............ First take is to see if the file is actually there? Look under: catalog\model\extension\payment To see if the pp_express.php file is ther...

Jump to post
  • Tue Sep 20, 2016 9:48 am
  • Replies 3
  • Views 532
Re: Use old feed/api from OC 1.5

Hey I am going from an old opencart site running 1.5.5.1, but now i am starting to upgrade to 2.x. I have this feed/api for adding products from a csv file. Can i still use this feed og how much does it take to upgrade it to 2.2 ? It really depends on what feed/api it is. Some have been made compat...

Jump to post
  • Tue Sep 20, 2016 9:37 am
  • Replies 2
  • Views 327
Re: "Permit Denied" after successfully installing extensions

Did you set the permissions?

Admin --> system --> users --> user groups (Edit) ?

Mike

Jump to post
  • Sun Sep 18, 2016 8:32 am
  • Replies 3
  • Views 718
Re: PayPal Payment issue

What OC version?
What PAypal payment module?

Jump to post
  • Sun Sep 18, 2016 6:19 am
  • Replies 3
  • Views 532
Re: SyntaxError: Unexpected token < in JSON at position 0

Best guess you are using a VQMod that isn't for version 2.3.

Mike

Jump to post
  • Sun Sep 18, 2016 6:15 am
  • Replies 1
  • Views 1001
Re: store front error upgrading from 1.5.6.4 to 2.3.0.2

What official upgrade?

Also if you look it has a 500 server error. You should have a log that tells you what errors you received.

Plus I recommend you review all the posts on upgrading from 1.5.x to 2.x.

Mike

Jump to post
  • Fri Sep 16, 2016 12:04 am
  • Replies 3
  • Views 1154
Re: Remove description from category page.

Literally in the category.tpl file there should be an "echo $description" line. Find that line and remove it BUT make sure you remove all the part of it. Without seeing your template I can't tell you exactly.

Mike

Jump to post
  • Wed Sep 14, 2016 11:24 pm
  • Replies 1
  • Views 335
Re: Product page add (location)

It is looking for: <li><?php echo $text_model; ?> <?php echo $model; ?></li> You appear to have: <div class="model desktop-off tablet-off"><?php echo $text_model; ?> <a href="<?php echo $manufacturers; ?>"><?php echo $manufacturer; ?></a> <?php echo $model; ?></div> <?php } else { ?> <div class="mod...

Jump to post
  • Wed Sep 14, 2016 11:01 pm
  • Replies 8
  • Views 2107
Re: Remove white space between menu and content

Do you mean between the top link bar and the image that says "resource"???

If so go into your CSS file and adjust
.navbar {
border:1px solid transparent;
margin-bottom:20px;

to
.navbar {
border:1px solid transparent;
margin-bottom:0px;

if you mean something else please let us know.

Mike

Jump to post
  • Tue Sep 13, 2016 11:22 am
  • Replies 7
  • Views 1238
Re: Has anyone gotten a flyout to work with OC 1.5.6.x?

I got it to work. Just working out the last few things and it'll be done.

Mike

Jump to post
  • Tue Sep 13, 2016 11:16 am
  • Replies 2
  • Views 1413
Re: Warning: fopen....

777 isn't good. 755 is better.

Mike

Jump to post
  • Tue Sep 13, 2016 5:51 am
  • Replies 10
  • Views 1565
Re: Help testing ordering products with options

Hi labeshops, tested a couple of products on an iphone 5 and still couldnt add them without selecting size. Sorry Have you had any other orders where the options are actually showing in the admin/order ? Dang! Thought I had a clue! And yeah, most of my orders come thru with options just fine. Canno...

Jump to post
  • Tue Sep 13, 2016 3:29 am
  • Replies 16
  • Views 788
Re: Undefined property: Loader::$language in /home/ashaimaha

kalpana wrote:Please can any one help me

Thank you
Maybe but you replied to a post with the las reply from "Tue Nov 03, 2015 8:03 am " and it wasn't you who posted...

What do you need help with?

Mike

Jump to post
  • Tue Sep 13, 2016 12:14 am
  • Replies 18
  • Views 34254

Search found 1210 matches