Search found 318 matches

Search found 318 matches

Kaspersky Internet Security breaks slideshow OC1.5.6

Hi everyone, We have recently moved to Kaspersky Internet Security and this morning I discovered that it appears the in-built Anti-Banner module in Kaspersky completely stops the default Slideshow from displaying images (see pic): broken_slideshow.jpg This is the setting in Kaspersky which must be t...

Jump to post
  • Sun Jul 12, 2015 10:30 pm
  • Replies 2
  • Views 709
Re: Adjust select box width on Admin Products list

Doh! I realised this myself after posting, just sorted it out - thanks for the tip labeshops ;-) Cheers, Stokey EDIT: The mod I am using is admin_filter_categories_2.0.xml bu giuseppe.davi: http://www.opencart.com/index.php?route=extension/extension/info&extension_id=4953 Simple change to the value ...

Jump to post
  • Mon Jun 08, 2015 6:22 pm
  • Replies 2
  • Views 459
Adjust select box width on Admin Products list [SOLVED]

Hi, This has driven me a bit mad trying to find the solution! I want to make the category selection box wider on the Admin Product List. Can't find inline CSS on the product_list.tpl file Can't find any CSS in the stylesheet.css file In Firebug the width is shown to be controlled by #category_filter...

Jump to post
  • Mon Jun 08, 2015 12:08 am
  • Replies 2
  • Views 459
Re: [SOLVED] Total Sales Value incorrect

I cannot believe this wasn't incorporated into later versions. I found this old post after trying to fix the Dashboard totals in my OC1.5.6 site...

Thanks Qphoria and i2paq :)

Stokey

Jump to post
  • Sun May 31, 2015 10:24 pm
  • Replies 8
  • Views 2366
Re: @tik Google Rich Snippets 2.0

I had lots of errors in Webmaster Tools about the reviews when using this mod (only started giving errors recently) - to fix it I changed line 37 like so: <add><![CDATA[<div><div itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating"><img src="catalog/view/theme/default/im...

Jump to post
  • Tue May 12, 2015 12:06 am
  • Replies 192
  • Views 106970
Re: @tik Facebook Like Box

You are a star, thank you in advance ;D

Stokey

Jump to post
  • Sun Apr 05, 2015 9:42 pm
  • Replies 53
  • Views 35322
Re: @tik Facebook Like Box

Hi OC2PS :)

I see Facebook are going to kill-off the current likebox codes in June 2015 and replace them with a "Page Feed" instead - what is the chance you will be updating your module to handle that change, please?

Best regards,

Stokey

Jump to post
  • Sat Apr 04, 2015 9:06 pm
  • Replies 53
  • Views 35322
Anyone having problems with Facebook Likeboxes?

Opencart 1.5.6 default template, lots of mods. My facebook Likebox mod has stopped displaying completely, as have 3 others I have installed to test today - is it just me or is something amiss with the Facebook API link? Anyone else having trouble? Cheers, Stokey EDIT: Sorry Mods, wrong forum section...

Jump to post
  • Wed Dec 10, 2014 4:08 am
  • Replies 0
  • Views 205
Re: Help please - add to cart button not working

Turns out it is something to do with an additional image carousel mod - working again now ;)

Jump to post
  • Thu Nov 06, 2014 8:56 am
  • Replies 1
  • Views 277
Re: Paypal and OC total amount diffrence problem

Never seen that screen frankleng - what currency and decimals are you using?

Jump to post
  • Tue Oct 21, 2014 6:31 pm
  • Replies 72
  • Views 41475
Help with undefined variable warnings

Hi everyone, OC1.5.6 heavily modified default theme, mixture of vQmods and hardcoded. Hoping some clever person can help me out here - we just sold our first Gift Voucher through the site and the purchase all worked ok (voucher issued, email sent etc), but the site spat out 3 undefined variable warn...

Jump to post
  • Sat Oct 04, 2014 8:34 pm
  • Replies 1
  • Views 340
Re: URGENT HELP - Users can't register

Disable whatever vQmods you have acting on the registration page and then see if it works.

You have a mod which seems to be passing non utf-8 formatted data which is causing the error - you need to find that and "clean" the string.

Jump to post
  • Wed Oct 01, 2014 6:21 am
  • Replies 2
  • Views 442
Re: Documentation Site

Yeah it comes and goes...it is currently online though so if you get a notification from this message try again now ;)

Stokey

Jump to post
  • Fri Jul 04, 2014 5:59 am
  • Replies 1
  • Views 235
Re: Royal Mail Increase

Formula based shipping by Jonathan can manage all this guys, takes a bit of setting up but it works for us :)

Jump to post
  • Wed Jun 18, 2014 6:55 pm
  • Replies 5
  • Views 1613
Re: Wrong title in google search result

Check Opencart Admin panel System>Settings>Edit - check through the store settings and you should be able to check the name there. If it is correct then all I could suggest would be to make sure you have no vQmods adding tags to your homepage and then generate a new google sitemap and submit it to t...

Jump to post
  • Thu May 01, 2014 7:23 am
  • Replies 1
  • Views 347
Re: Remove Button for Recently Visited Products

I wondered that too tacobandito but it is not that one, I checked the code and it is not the same (I use that one myself!).

Jump to post
  • Thu May 01, 2014 7:17 am
  • Replies 6
  • Views 640
Re: Account registration and login issues

By the way, that link is to your download...no one else can get to it :-S

Try logging out and then visit the extension page to get the proper link.

Cheers

Stokey

Jump to post
  • Tue Apr 29, 2014 7:35 am
  • Replies 6
  • Views 601
Re: Account registration and login issues

OK I just registered no problem on my moto g android phone, identical process but in a nice responsive layout ;-)

What is/was the weirdness that was happening? iOS can be a bit odd sometimes...

Jump to post
  • Tue Apr 29, 2014 7:31 am
  • Replies 6
  • Views 601
Re: Account registration and login issues

Registered me fine with a UK address, activation email seemed to work as expected (although it is not brilliant English!) as did the follow-up confirmation one. PC running windows7 and Firefox 26 Stokey PS: What mod did you use for the activation emails? I kept reading about problems so never follow...

Jump to post
  • Tue Apr 29, 2014 6:31 am
  • Replies 6
  • Views 601

Search found 318 matches